Announcement

Collapse
No announcement yet.

Gpu fx

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gpu fx

    Can you guys get the "transparent" background to work with any GPU FX?, mine is black, if I understand it, transparent means see through so if I have a graphic on a layer beneath it should see it correct?
    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

  • #2
    Yes, but also keep in mind that you must be using a single-track transition. Meaning a transition between two clips, not a transition in the Keyer line.

    Comment


    • #3
      Yes I'm using single track transition on V2 and on V1 I put a .bmp and don't see a thing, could it be my graphic card? I have the Quadro FX1500, everything is realtime except for this.
      I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

      Comment


      • #4
        What is the resolution of the BMP you're using? Try resizing the BMP to the project resolution.

        We recently found a limitation on transparency when the source clip doesn't match the project resolution.

        EDIT: But now it seems that me "playing" with things has suddenly made the transparency work, even in different project settings?

        Maybe try toggling off Transparency click OK, then go back in and toggle it back on.

        Comment


        • #5
          The bmp. is the same resolution of the project, I made a single frame from the timeline, and yes I try all that tick it on, ok open again click it on and to one of the other like video a or b and matte and those works fine, I just can't use the transparency.
          I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

          Comment


          • #6
            Don't use BMP, use 32bit TGA.

            Comment


            • #7
              Originally posted by GrassValley_BH View Post
              Yes, but also keep in mind that you must be using a single-track transition. Meaning a transition between two clips, not a transition in the Keyer line.
              This is a big limitation.

              Do yoy agree ?

              I remind to everyone that Grass Valleys pumps Edius 5 as a major release.

              Comment


              • #8
                Originally posted by STORMDAVE View Post
                Don't use BMP, use 32bit TGA.
                Still don't see anything but black, they should have an option to load in a graphic from the interface like the old Explode FX instead of a transparent setting, then you have to go to the timeline and put a graphic on a layer below, and for me I still don't see anything, anybody got this to work beside StormDave and BH?
                I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                Comment


                • #9
                  Originally posted by Khoi Pham View Post
                  Still don't see anything but black, they should have an option to load in a graphic from the interface like the old Explode FX instead of a transparent setting, then you have to go to the timeline and put a graphic on a layer below, and for me I still don't see anything, anybody got this to work beside StormDave and BH?
                  don't feel bad, you are not alone, all I see is black
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                  Comment


                  • #10
                    I can't really explain it but I was playing with it the other day and initially I saw black, then hit OK, came back in, played with a few things, and suddenly I could see through?

                    I think there might be a bug where you need to select Transparent, accept the properties, then return. There may also be an issue where if the dimensions of the clip don't match the dimensions of the project that the transparency may not work properly - but this particular instance was with the Layout tool.

                    Comment

                    Working...
                    X