Announcement

Collapse
No announcement yet.

OHCI capture no go

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OHCI capture no go

    I use Edius 3.62, shoot in 1080i and let the camera downconvert, capture with OHCI and usually am good to go. Today, although i can get deck control as usual with OHCI, I get no capture. Edius goes to initialize but no capture...and no signal in the monitor...Storm Bay with analog input works fine, but I really want to use my firewire OHCI for a cleaner signal. Anyone else had this problem?
    I use the Storm (1) card and have not experienced this before.
    Tobe
    Documentaries and Art Projects
    Hudson Valley, NY

    i7 8700K @ 3.70 Ghz/16 gb RAM
    windows 10
    284 gb SSD boot drive
    2 TB work disc
    2TB storage disc
    EDIUS 9.52.6031
    Many external project hard drives

  • #2
    Is your camera/deck locked to DV output or Auto?
    Auto will not work.
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      Disconnect /reconnect your input from Camera/deck

      Comment


      • #4
        I tried this on two playback systems...locked to DV I get an error message saying "No output image in VCR ...change format." It also says to remove fire cable to make a change. which I do and reset to DV. Makes no difference.

        Then it resets me to Auto. In auto I have playback on the camera's lcd screen, and machine control for play, reverse, etc. through OHCI/Edius but no picture or audio into the system and no capture, although it tells me it's starting initialization, but doesn't. I have I-link conversion on.

        I have tried resetting the lock to DV connection with and without the firewire cable plugged in, and have shut off power and started again with the same results.

        I have even tried different firewire ports but once the camera is recognized, I get the same result. And, yes, I am choosing Generic OHCI in Edius...
        Documentaries and Art Projects
        Hudson Valley, NY

        i7 8700K @ 3.70 Ghz/16 gb RAM
        windows 10
        284 gb SSD boot drive
        2 TB work disc
        2TB storage disc
        EDIUS 9.52.6031
        Many external project hard drives

        Comment


        • #5
          just rebooted system and same results....must be a choice somewhere that I've not made correctly. i'll continue fumbling around.
          Documentaries and Art Projects
          Hudson Valley, NY

          i7 8700K @ 3.70 Ghz/16 gb RAM
          windows 10
          284 gb SSD boot drive
          2 TB work disc
          2TB storage disc
          EDIUS 9.52.6031
          Many external project hard drives

          Comment


          • #6
            warning: when you use 6 pin - turn power off before you plug & unplug the firewire cable to your computer or deck (be safe than sorry).
            Asus P5WDH Deluxe w/E6600 - 4GB Corsair - 8800GTS - 1TB & 1.5TB (2x750GB RAID 0) - Antec P180 + Trio 650W - XP Pro w/sp3 - NX PCIe w/Expansion Card - Edius 5.51
            Asus P6T i7 920 @3.6 - 12GB Corsair Dominator - GTX275 - 1.5TB & 3TB (2x1.5TB RAID 0) for Video - Antec P183 + Corsair HX-750W - Win7 - Edius 6.07 - Firecoder Blu - PC3.05.91 - BDR-203 - TMW5 & TAW5
            Asus P6T i7 930 - 12GB Corsair - GTX260 - 1TB & 1TB WD Black for Video - Antec P183 + TPQ-850W - Win7 - Edius 6.07 w/HD Spark - BDR-205

            Comment


            • #7
              yes, thanks for the reminder re firewire 6 pin cables...still no joy here on this problem...it has really always worked before, so I don't get it...hopefully I'll have time to work on it again tomorrow.
              Documentaries and Art Projects
              Hudson Valley, NY

              i7 8700K @ 3.70 Ghz/16 gb RAM
              windows 10
              284 gb SSD boot drive
              2 TB work disc
              2TB storage disc
              EDIUS 9.52.6031
              Many external project hard drives

              Comment

              Working...
              X