Announcement

Collapse
No announcement yet.

EDIUS 5 Installation instructions...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EDIUS 5 Installation instructions...

    As BANDMAN suggested in a post a couple days ago "It would be nice if one of the forum moderators would compile a comprehensive list of installation instructions and post them on a sticky." Reading all the questions and irregularities obviously present when one has been using EDIUS4.x and needs to "fresh install" V 5.0 - there has to be a set of very clear numbered-in-order instructions so as not to end up a mess - which some are experiencing. Including the multitude of "serial number" choices and/or options that seem to be present - like which to use successfully - the v4.x SN#'s or v5.0 SN#.
    Thanks to you guys.
    Alan
    Alan J. Levi
    Director

    SYSTEM: ASUS P8Z77-VPro mobo, Intel 3770K CPU, 16 Gig Crucial 1866 RAM, Antec 1000W PS, EVGA nVidia 560Ti 1Gig Video, CoolerMaster CPU cooler, LG GGW-H20L BluRay DVD, SPARK card w/23" Samsung 1920x1080 Monitor, OCZ 240GB SSD boot in Swapable Tray & 3 WD Enterprise 1TB video RAID 5 HDD's. 4.5TB RAID 1 Outboard backups, Behringer2000 Audio Fader/Controller

  • #2
    Edius 5 and a new video card came today. I'm going to dive in and install Edius 5 without the compiled installation instructions. But first, I'll read all the installation posts again. ;-)
    Camera: Sony HVRZ1U
    Software: Edius 5.11, ProCoder 3.05.91, Imaginate 2, DVDit Pro HD
    System: Supermicro X7DA8, 2 Dual-Core Xeon (5060) 3.2GHz, 4GB RAM, (ST3750640AS) 750GB x 2 SATA
    7200RPM RAID 0, PNY NVIDIA GeForce 9600GT (512MB), Dell UltraSharp 2407WFP, WinXP(SP2), Edius NX w/ Bay and Expansion Kit

    Comment


    • #3
      Just to refresh your memory I posted this a couple of days ago and works a treat, and carries over all your other plug ins and VST's

      http://ediusforum.grassvalley.com/fo...ead.php?t=7984

      Regards Barry
      Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
      GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
      Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

      https://vimeo.com/user2157719/videos
      Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

      Comment


      • #4
        I just finished installing the new video card and Edius 5 upgrade. All went without a glitch. I've been opening some old projects and they all playback with no trouble. I've not taken time to do anything else except play with a few of the new GPU transitions. The few I've used work fine.
        Camera: Sony HVRZ1U
        Software: Edius 5.11, ProCoder 3.05.91, Imaginate 2, DVDit Pro HD
        System: Supermicro X7DA8, 2 Dual-Core Xeon (5060) 3.2GHz, 4GB RAM, (ST3750640AS) 750GB x 2 SATA
        7200RPM RAID 0, PNY NVIDIA GeForce 9600GT (512MB), Dell UltraSharp 2407WFP, WinXP(SP2), Edius NX w/ Bay and Expansion Kit

        Comment


        • #5
          Notes...

          Thanks Barry,
          Actually I had coped and printed out your last post for my personal "manual". Great list of suggestions. I guess I didnt read your notes about SN#'s closely enough. Perfect.
          Thanks again,
          Alan
          Alan J. Levi
          Director

          SYSTEM: ASUS P8Z77-VPro mobo, Intel 3770K CPU, 16 Gig Crucial 1866 RAM, Antec 1000W PS, EVGA nVidia 560Ti 1Gig Video, CoolerMaster CPU cooler, LG GGW-H20L BluRay DVD, SPARK card w/23" Samsung 1920x1080 Monitor, OCZ 240GB SSD boot in Swapable Tray & 3 WD Enterprise 1TB video RAID 5 HDD's. 4.5TB RAID 1 Outboard backups, Behringer2000 Audio Fader/Controller

          Comment

          Working...
          X