Announcement

Collapse
No announcement yet.

Interlace flicker on Edius Source & Preview monitors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Interlace flicker on Edius Source & Preview monitors

    On my various Edius PC's the video on both source and preview monitors is pretty clear and free of interlaced venetion blind effects. However i've just noticed one system that interlacing is very noticeable and fast motion doesnt look good. Is there any setting within Edius that can set the video monitors to de-interlace or improve the display quailty?
    Mark Stuart
    www.ms-films.co.uk
    www.ms-media.co.uk

  • #2
    You can try playing with the antialiasing settings, but most likely a driver update for the graphics hardware would be most helpful.

    Comment


    • #3
      Originally posted by msvideo View Post
      On my various Edius PC's the video on both source and preview monitors is pretty clear and free of interlaced venetion blind effects. However i've just noticed one system that interlacing is very noticeable and fast motion doesnt look good. Is there any setting within Edius that can set the video monitors to de-interlace or improve the display quailty?
      hardware settings, overlay, try setting to "field ad direct3D9" and restart Edius
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        Thanks Anton. On the problem system (Nvidia Geforce 8600 graphics card) the settings are greyed out and default to "Direct Draw Overlay" and update period is "Frame".

        On a good system (Nvidia Geforce 8800) the options are not greyed out and is set to "Direct3D9" and update period "Field"

        I have older systems with older graphics cards that never had the problem, I guess it must be the graphics card driver settings? something not enabled to allow Direct3D9.
        Mark Stuart
        www.ms-films.co.uk
        www.ms-media.co.uk

        Comment


        • #5
          Update:

          now just need to find a skip to throw storm card in
          Mark Stuart
          www.ms-films.co.uk
          www.ms-media.co.uk

          Comment

          Working...
          X