Announcement

Collapse
No announcement yet.

Edius 5 install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 5 install

    Finally got my Edius 5, after I uninstall Edius 4 and install Edius 5 and type in the serial #, it keep saying that it is the wrong serial #, could they sent me a disc with a wrong serial #? anybody has any ideas?, when I first put the disc in, it saids that an old version of Edius is present, uninstall it then proceed, and so I did exactly that, am I supposed to not uninstall Edius 4 and just install Edius 5 on top of 4?
    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

  • #2
    Originally posted by Khoi Pham View Post
    Finally got my Edius 5, after I uninstall Edius 4 and install Edius 5 and type in the serial #, it keep saying that it is the wrong serial #, could they sent me a disc with a wrong serial #? anybody has any ideas?, when I first put the disc in, it saids that an old version of Edius is present, uninstall it then proceed, and so I did exactly that, am I supposed to not uninstall Edius 4 and just install Edius 5 on top of 4?

    Check your registry for any leftovers
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      I will do that after I try this, I'm in a process of reinstalling Edius 4, I looked at the Edius 4 serial # that came with my new Edius 5 and it is different than the one from my original Edius 4 disc and so I think they screw up and sent me Edius 5 that was supposed to work only with this Edius 4 serial # and so no I reinstall Edius 4 with the new edius 4 serial # and will try to do Edius 5 on top of that and see what happen.
      Thanks.
      I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

      Comment


      • #4
        Bummer, registry is clean and reinstall Edius 4 with the new serial # for E4 that came bundle with E5 disc still get wrong serial #. I will have to call them tomorrow and see what the heck is going on, I was really looking forward to E5 since everybody seems to got it before me already.
        I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

        Comment


        • #5
          Khoi,
          Use Control Panel - Add or Remove Program - Remove "Edius4SetupManager"
          Then install ver 5. Now you can use both Serial Numbers that came with E5.

          (remember to copy the PC3exPrcdFull4.tpi file under E4/plugin directory to other place). Then after install the E5, copy this file to E5/plugin).
          Asus P5WDH Deluxe w/E6600 - 4GB Corsair - 8800GTS - 1TB & 1.5TB (2x750GB RAID 0) - Antec P180 + Trio 650W - XP Pro w/sp3 - NX PCIe w/Expansion Card - Edius 5.51
          Asus P6T i7 920 @3.6 - 12GB Corsair Dominator - GTX275 - 1.5TB & 3TB (2x1.5TB RAID 0) for Video - Antec P183 + Corsair HX-750W - Win7 - Edius 6.07 - Firecoder Blu - PC3.05.91 - BDR-203 - TMW5 & TAW5
          Asus P6T i7 930 - 12GB Corsair - GTX260 - 1TB & 1TB WD Black for Video - Antec P183 + TPQ-850W - Win7 - Edius 6.07 w/HD Spark - BDR-205

          Comment


          • #6
            Originally posted by Khoi Pham View Post
            I will do that after I try this, I'm in a process of reinstalling Edius 4, I looked at the Edius 4 serial # that came with my new Edius 5 and it is different than the one from my original Edius 4 disc and so I think they screw up and sent me Edius 5 that was supposed to work only with this Edius 4 serial # and so no I reinstall Edius 4 with the new edius 4 serial # and will try to do Edius 5 on top of that and see what happen.
            Thanks.
            You know... mine is the same. Different (from my own) v4 SN shipped with my v5. So what did I do? In error I entered the v4 SN as a v5 entry to the GV web registry. Whoops and hurray all at once! Now I have my new v4 SN along with my v5 easily available when I need it!

            After uninstalling E4 search C:\windows\system32\ for *edius*
            There may be leftover pavedius.dll's hanging around.
            Delete and you're good.
            Rusty Rogers | Films
            >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
            >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

            An inglorious peace is better than a dishonorable war.
            Twain - "Glances at History" 1906

            Comment


            • #7
              Originally posted by Rusty View Post
              You know... mine is the same. Different (from my own) v4 SN shipped with my v5.
              If you just use the E4 S/n supplied with the E5 disk all will be OK, trust me, but look at my other thread on the update so you can keep all you old plug in's without having to reinstall

              http://ediusforum.grassvalley.com/fo...ead.php?t=7984

              Regards Barry
              Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
              GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
              Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

              https://vimeo.com/user2157719/videos
              Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

              Comment


              • #8
                Originally posted by Bluetongue View Post
                If you just use the E4 S/n supplied with the E5 disk all will be OK, trust me,
                Actually... it won't all be okay.

                I've just spent the last hour trying to upgrade from v4 to v5 via Upgrade disc. I finally got the installation manager to recognise my v5 SN but only after reading another post in this thread which advised searching the windows32 folder for 'pavedius' dll's and deleting them - which I did.... and lo and behold the Edius v5 installation manager looked upon the v5 SN and saw that it was good.

                How the average Edius customer is supposed to know that little trick is w-a-a-a-a-a-a-y beyond my obviously limited intelligence to grasp.

                Talk about an A-grade screw-up by those responsible for the 'uninstall previous version' procedure on the DVD ROM.

                GET IT RIGHT BEFORE GETTING IT TO MARKET!!!!!!!!!

                Comment


                • #9
                  Did you uninstall the Edius 4 Install manager before upgrading or did you let the E5 upgrade do it.
                  I uninstalled E4 then did the upgrade and it took no time and no hitches
                  Regrds Barry
                  Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                  GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                  Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                  https://vimeo.com/user2157719/videos
                  Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                  Comment


                  • #10
                    Originally posted by Bluetongue View Post
                    Did you uninstall the Edius 4 Install manager before upgrading or did you let the E5 upgrade do it.
                    I uninstalled E4 then did the upgrade and it took no time and no hitches
                    Regrds Barry
                    I let the E5 upgrade do it (foolishly believing it to be the best option).

                    Now I'm going to attempt the Title Motion Pro install process again. Let's see if Acrobat Distiller fails again.

                    It's all fun, fun, fun installing E5 Upgrade - Get yours today! ...well, not actually today ...best to wait a few weeks 'til Canopus get their act together ...or until the smarter guys in the forum post workarounds to all the glitches that are likely to present themselves during the install process.

                    Comment


                    • #11
                      Originally posted by coochycoo View Post
                      I let the E5 upgrade do it (foolishly believing it to be the best option).
                      .best to wait a few weeks 'til Canopus get their act together ...or until the smarter guys in the forum post workarounds to all the glitches that are likely to present themselves during the install process.
                      Look here
                      http://ediusforum.grassvalley.com/fo...ead.php?t=7984

                      I had no problems what so ever, BUT I also do not use TMP due to all its attendant problems
                      Regards Barry
                      Last edited by Bluetongue; 09-25-2008, 08:37 AM.
                      Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                      GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                      Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                      https://vimeo.com/user2157719/videos
                      Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                      Comment


                      • #12
                        It would be nice if one of the forum moderators would compile a comprehensive list of installation instructions and post them on a sticky.
                        Camera: Sony HVRZ1U
                        Software: Edius 5.11, ProCoder 3.05.91, Imaginate 2, DVDit Pro HD
                        System: Supermicro X7DA8, 2 Dual-Core Xeon (5060) 3.2GHz, 4GB RAM, (ST3750640AS) 750GB x 2 SATA
                        7200RPM RAID 0, PNY NVIDIA GeForce 9600GT (512MB), Dell UltraSharp 2407WFP, WinXP(SP2), Edius NX w/ Bay and Expansion Kit

                        Comment


                        • #13
                          Just did the update here, first I uninstalled everything from 4.61, had no problems installing 5.0

                          Steve
                          Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

                          Comment


                          • #14
                            Ok thank you everybody, I missed one of the pavedius.dll and so that is why I couldn't get it to work before even when uninstall E4 manually first, so after you uninstall E4, find all of the pavedius.dll in system 32 and deleted them and use the E5 serial # and E4 serial # that came with the new disc and it works for me. Thanks for all of the help.
                            I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                            Comment

                            Working...
                            X