Announcement

Collapse
No announcement yet.

Is this new?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rusty
    replied
    Back On Topic!

    Phew! I've been hijacked! Now back to the original issue.

    I found the culprit... under Settings >Application Settings >Playback ><untick>Continue playback when trimming clip.

    After spending a day with this setting ticked I may just stay there. One mouse wheel move is somehow easier than "A". Maybe this will actually make my work faster.

    Leave a comment:


  • Emulgator
    replied
    Thanks to you both, will further investigate here.
    My footage so far was from FX-1, the FX-1 CCD sensor is not full HD,
    upscaling is used in the camera already,
    so probably this source won't exhibit the artifacts you noticed...

    Leave a comment:


  • Bluetongue
    replied
    Originally posted by Emulgator View Post
    Anton, where and on which way did you find faults in Edius downscaling ?
    The problem occurs with horizontal or specifically NEAR horizontal (angled) lines which take on a ZEBRA like pattern and shimmer when played back, it is all to do with the increasing resolution of the HDV cameras.
    The early Sony FX1 was not too bad but was not really sharp in the picture, I have seen footage converted from some of the latest Sony Consumer HDV and the artifacts are just noticeable as from the FX1 and the original footage is soft.
    With the Canon cameras and the Sony Professional EX1 - 3 the problem is really pronounced and I have done extensive testing as I have no doubt Anton has to be able to get an acceptable SD DVD from Professional HDV Cameras
    One of the ways I explored was to add a blur to the HDV footage on the timeline which fixed the problem but there are now better work around and I have no doubt will continue as others get better ideas of how to combat the problem
    The beauty of this forum is that everyone helps each other and it is amazing how fast problems are resolved
    Regards Barry

    Leave a comment:


  • antonsvideo
    replied
    I tried PCE and Procoder3 in Edius4.61 and the built in mpeg exporters of Edius5 and all produce artefacts in shots with lots of detail during pans and tilts and zooms

    when using Virtual Dub, there are no artifacts, download my short Pal VIDEO_TS (made with Edius and Virtual Dub and ProCoder3) and burn and test
    http://www.videoproductions.com.au/VD/VIDEO_TS.zip

    Leave a comment:


  • Emulgator
    replied
    Anton, where and on which way did you find faults in Edius downscaling ?

    I was just wondering where the problem would lie,
    because I was very content with what I could get out.
    My way was as follows:
    If I want to downscale from PAL HDV res to PAL SD, I just set my project as HDV, import the HDV streams, use no intermediate format like Canopus Lossless or whatsoever and export straight from timeline to Procoder Express.
    Here in Procoder Expess I specify PAL SD resolution (let Procoder do the downscaling) and have properly interlaced DVD-MPEG2 in prime quality, better than many film transfers I've seen, no problems visible after authoring in DLP, played back on Panasonic EX-95 with (HDMI) or without (Scart) in-DVDplayer upscaling and displayed on a Loewe connect 32" Full-HD TFT.
    Looking sharper as SD after all, well I shouldn't say that, but I was amazed what we can get out of SD-DVD if Edius is fed with a prime source.

    Leave a comment:


  • antonsvideo
    replied
    all I can say is that if Edius could do a perfect downscale, then we would see a mass migration of other NLE users to Edius

    Leave a comment:


  • Rusty
    replied
    Originally posted by antonsvideo View Post
    if I had a say in the matter, I would replace this function with a button that allows for perfect HD to SD downscaling :)
    Wait... you didn't find the PerfectDownscale button?
    It's right behind the Sync Mode button. :~/

    Leave a comment:


  • SoundFreak
    replied
    Originally posted by antonsvideo View Post
    if I had a say in the matter, I would replace this function with a button that allows for perfect HD to SD downscaling :)
    I'll second that.

    Leave a comment:


  • antonsvideo
    replied
    if I had a say in the matter, I would replace this function with a button that allows for perfect HD to SD downscaling :)

    Leave a comment:


  • antonsvideo
    replied
    if you are referring to the ripple/on/off feature as a useful function, I for one would disagree and if I had a say in the matter would dump it

    Leave a comment:


  • Rusty
    replied
    The thread is about a timeline behavior change from 4 to 5.
    Originally posted by STORMDAVE View Post
    That's what I've always done.
    I work the same way.
    I work in whatever mode seems appropriate for the situation.
    I think it unwise to limit myself and never use some very useful Edius features.

    Leave a comment:


  • STORMDAVE
    replied
    Originally posted by antonsvideo View Post
    suggestion

    turn off ripple mode and never turn it on again

    turn on sync mode and leave it on unless you only want to ripple the current track

    use Alt+N for ripple cut left of cursor

    use Alt+M for ripple cut right of cursor
    That's what I've always done.
    I work the same way.

    Leave a comment:


  • antonsvideo
    replied
    suggestion

    turn off ripple mode and never turn it on again

    turn on sync mode and leave it on unless you only want to ripple the current track

    use Alt+N for ripple cut left of cursor

    use Alt+M for ripple cut right of cursor

    Leave a comment:


  • Rusty
    replied
    Originally posted by GrassValley_BH View Post
    Sounds like you're triggering the Play around cursor function?
    No, just noticing the different behavior of 4 vs. 5.
    The cursor did not jump backwards in time in v4.
    I'm undergoing serious retraining to add one mouse wheel click whilst not pressing "A" before playback. (not easy for a geezer)

    I've been using N/M extensively for the past few months, so this change may take some work.

    "M" works as before.

    Leave a comment:


  • AJL14
    replied
    That ain't all....

    Hey Rusty.
    You discovered the "N - ripple LEFT of cursor". Now try the "M" key. Ripple RIGHT of cursor. Works pretty well!

    Cheers,
    Alan

    Leave a comment:

Working...
X