Announcement

Collapse
No announcement yet.

"Sound 'n' Vision"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Sound 'n' Vision"

    Hi folks,

    Can someone please remind me how I keep my audio track and video track in sinc. When I add somethink into the V1 track, it throws everything out of whack with my music tracks! Thanks for your help.

    Mark
    Mark

  • #2
    You might want to check whether sync mode is enabled, then disable ripple mode. Then try again.
    EDIUS 9.5 /Win 10 x64 Dell T5600 INTEL Xeon 16 core @2.66GHz 32GB RAM /NVIDIA GEFORCE GTX 1660TI, SSD SAMSUNG 500GB PRIMARY, WD 5.5TB STORAGE, 2x WD500GB ASSETS, heroglyph 4.0, Sony AVCHD cam, Canon DSLRs.
    Sys 2: Asus ROG G75series

    Comment


    • #3
      For beggining, start with Sync mode On and Ripple mode Off (this is THE most common problem with sync people encounter with Edius).

      Next, isn't it more simple to add video clip ABOVE the V1 (into V2)?
      That way, u can see is it correct, do you need to trim it a frame or two, and, IF IT'S OK, you can use Overwrite mode (INSERT) and place it on V1.

      Basically; Overwrite, Sync and Ripple. Watch out for it. :)

      Comment


      • #4
        Hi - Yeah, in settings I have the Sync mode checked and the ripple mode unchecked. It is however still not moving the music tracks I have in the 1A or 2A tracks along. If I, for instance, add another clip to the 1VA track? Any other ideas please?

        Thanks
        Mark
        Mark

        Comment

        Working...
        X