Announcement

Collapse
No announcement yet.

V5 Hardwaresettings >>defect save-function

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • V5 Hardwaresettings >>defect save-function

    Exampel:
    Hardware Settings >> System\Output settings >> RT Buffers ....adjusting to 512 MB
    Hardware Settings >> System\Output settings >> DV Format*adjusting to DV
    press "apply" ... save the project .... close Edius5

    Open Edius5 >> open the project << look at the Hardware Settings ......
    all back on the default parameters (128MB ... DVCam ... etc. etc.)



    it is on my Edius5 (Demo) ..... equal in english User Interface ......or per localicein
    it is on Edius5 (Demo) ........from other users with german User Interface ....(in the german speecharea)
    it is on Edius5 upgrade ........from other users with german User Interface....(in the german speecharea)


    friendly greetings from europe\austria\vienna ........... old (but not morbid) Hans ;-)
    Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

  • #2
    hmm? the settings are remembered correctly here, the only difference is that I have SP hardware and Edius5 and yours appears OHCI only version
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Servus Toni

      hmmm.... added differenze, you have Edius setup on a english XP

      greetings from vienna... old Hans
      Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

      Comment


      • #4
        Servus Hans

        yes, English XP Sp3
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          here >> XPprof with only SP2 ....

          hmmmm...eventually I have to look, Edius5 needs SP 3 absolutely ???
          Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

          Comment


          • #6
            I don't think it needs Sp3
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

            Comment


            • #7
              Yes, it is an error in the German language version in XP SP3 32Bit and Vista Ultimate 64Bit as well.You need to restart Edius to find out.
              I already raised an issue.
              _________________________________
              Triple boot:Win10Pro/I7-5930K/GTX780/SSD-RAID/HDD-RAID/10GbE Intel X550/BMD 4K Extreme 6G/32GB RAM
              Triple boot:Win10 Pro/I7-6950X/GTX1080/SSD-RAID/HDD-RAID/BMD 4K Extreme 12G/2 x 10GbE/64GB RAM
              both on: 10Gbps Media sharing Network, 10Gbps NAS

              Comment


              • #8
                Yes, it is definitely a Bug in the Edius Version5 .......if you run it on a OS with german language

                it is on XP-SP2 .... XP-SP3 ....Vista-SP1 ... equal on only OHCII or NX

                you can not save any from the "Hardwaresettings"

                extremely painful for Users which needs for correct preview other setting as the "default Direct3D9"
                you can sure change the setting to "Direct Draw" .... but remember, for activate this change , you need to restart.
                bingooo ...behind the restart ..... coming Edius up with the "default Direct3D9" ... it is a ping >> pong >> ping >> pong play

                It gives two different outward forms:

                a) fresh install behind "format" with new OS >>> Edius can not save the Hardwaresetting change and coming always up with "default" settings
                b) install over 4.xx >>> Edius can not save the Hardwaresetting change and coming always up with the "adopted settings from 4.xx"
                (this is maybe a hint to the roots from this bug)

                In official german ThomsonGV-forum severally topics to this thema, lot of answers .... but only users, no moderators in the threads

                A intern circle of advanced users analyst the answers ...... with the above results.......
                As the result are evident >> PM to the official german ThomsonGV moderator >> and the (bumpy) translated replay:

                It is a know bug, we aware off it .... he works on it .... but all german officials at this time are on the "Photokina" .... therefore as well as not in the forum


                friendly greetings from europe\austria\vienna .....old (but not morbid) Hans
                PS: by the work for localized this "german language-feature" I have learned two things to appreciate
                a) Acronis True Image + Western Digital VelociRaptor's (4,2ms 125 -77 MB/s) the fastes system rebuild in my life.....
                Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

                Comment

                Working...
                X