Announcement

Collapse
No announcement yet.

Vista Ultimate 64-NX-Edius5 and Prodad

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eric
    replied
    Originally posted by Eric View Post
    Minimum requirement for Vista 64Bit is Heroglyph 2.6
    The actual download versions -Demo or update- is V 2.6.27

    Eric
    The actual download of Heroglyph Trial-Version unfortunally is called 2.5 but it is 2.6.27.

    Eric

    Leave a comment:


  • Crespel
    replied
    Prodad Support told me to install with Version 2.6 - but not from where I get 2.6.
    Last version on CD was 2.5.
    Demo download says its version 2.5 which is wrong as I now know from Erich(is it Eric in international Env.?).
    In the meantime I tried it and all works as it should.
    Problem solved.

    Leave a comment:


  • Eric
    replied
    Minimum requirement for Vista 64Bit is Heroglyph 2.6
    The actual download versions -Demo or update- is V 2.6.27

    Eric

    Leave a comment:


  • redgum
    replied
    Edius5 and Heroglyph run fine on Vista x64 Ultimate.

    Leave a comment:


  • swsw1550
    replied
    I sent an email to them the other day about it, thay said to install the program then run the updates as the updates look for the NLE, give it a try and let me know, I haven't tried it in Edius 5 as I am still waiting for it, but Prodad did say it should work in Edius 5.

    Cheers
    Steve

    Leave a comment:


  • Rusty
    replied
    2.5 is the installation program and updates will not install without it. ProDad should be up on this one.

    Leave a comment:


  • swsw1550
    replied
    Have you gone to :Prodad and downloaded the latest update, 2.5 is old.

    Cheers
    Steve

    Leave a comment:


  • Crespel
    started a topic Vista Ultimate 64-NX-Edius5 and Prodad

    Vista Ultimate 64-NX-Edius5 and Prodad

    Installed Edius 5 on Vista Ultimate 64Bit and all looks good so far including the NX driver.
    Vtascene and Mercalli seems to be OK but I have a problem to install Heroglyph 2.5.
    The installation PGM crashes after 3/4 of install with invalid installation file or so.
    Have you experienced the same ?
Working...
X