Announcement

Collapse
No announcement yet.

"Speed" control issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Speed" control issue

    I finally got around to upgrading to 4.61 and have been very happy with the stability and a few other things but.... I must have slipped a cog or the software has an issue but for some reason the "Speed" ALT+E feature is grayed out. It worked for awhile and I added a few slo mo effects but when I went back to edit the effect I could not get to it. I tried on some other clips, same thing.

    Did I hit some hidden toggle, violate a rule of good story telling or click on a forbidden feature?

    I tried the search function but no luck....

    The track lock is not on.

    Thanks for any help!

    Ron

  • #2
    Have you used a 3D PIP effect on the clip? If so, try clearing the keyer bar and try again.
    Documentaries and Art Projects
    Hudson Valley, NY

    i7 8700K @ 3.70 Ghz/16 gb RAM
    windows 10
    284 gb SSD boot drive
    2 TB work disc
    2TB storage disc
    EDIUS 9.52.6031
    Many external project hard drives

    Comment


    • #3
      Thanks... I did, I have no effects, no audio filters, no transitions, no audio tracks locked to it or anything that I can find.

      I imported the same clip into a clear spot on the timeline and I can add or change the effect there but clearly something is cutting off the effect when it is in the timeline with other clips. To get what I wanted I ended up cutting the clip I imported separately and inserted it in the timeline where I wanted it and it works but that is an awkward workaround since I have a lot of speed adjustments to do on this video.

      Any other ideas?

      I just found out about 5.0, Friday after 5pm.... shoot.

      Ron

      Comment


      • #4
        Try slow in a different sequence or
        Try rendering out a clip into a different format.
        Then see if slowmo works on that.
        Cory Bretz
        Heirloom Films and Storybooks
        www.heirloomfilms.ca
        Life Stories & Family History

        MSI GT75 Laptop with 8th Gen Intel® Core™ i7-8750H 2.2GHz Hexa Core processor, 48GB Ram, 256GB SSD + 2 TB NVME, GeForce® GTX 1080 8GB GDDR5X & 2 LG IPS235 monitors, Thunderbolt™ 3 & 6TB G-Drive, Edius Pro 8.53, VisTitle 2.6, & an army of tiny video editing faeries.

        Comment


        • #5
          Is there a transition before or after your clip? If so, try deleting the transitions, and change the speed. Then put the transition back.

          Comment


          • #6
            Make sure to select the video portion (top) of the timeline track, when the audio part (bottom) is selected speed control is greyed out.

            Comment


            • #7
              Thanks for the ideas folks. I Think it has something to do with the transitions. Even though there are no transitions....

              I tried this, I place a clip on the line and checked, OK sith speed. Then I added clips to the front and back and still had speed control. Then I changed volume on the clips one by one... OK. Finally I added a dissolve and the speed went away as expected. Then I deleted the transition and it was still gone. I went down to 5 frames and noticed that there was a "Dog leg" on the audio track.... How did that get there?

              When I add a dissolve the linear audio track dissolve Is automatically created but when I delete the dissolve the track remains indented even though the dissolve is gone. NOW if I add a different transition like a clock, it will reset the transition parameters and then if I delete the clock... the cut lines are back in place. Speed works again.

              This is great on the test track but on the actual time line I'm working with the "dog leg" will not go away... I did notice this in the application setting box "extend clips.....". When checked the clip will extend automatically to cover the transition but if you uncheck that box and then delete a transition, you have a "dog leg" that will not go away.

              So, I can't figure out how to unlock the audio on a clip and drag it up to the cut mark. Duuuh.

              I never had this happen in the earlier version. I have been working with Canopus since the DVREX days and I have seen it before but I can't remember the "Fix". Anyone?

              Ron

              Comment

              Working...
              X