Announcement

Collapse
No announcement yet.

Edius 5 - Playback stopped error...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 5 - Playback stopped error...

    I'm doing some editing (DV, DV project) with version 5 and I get very often the playback stopped error when I press the space key...

    anyone else with the same problem? never had the problem with edius 4.x...
    Aristotelis Bafaloukos
    Systems Engineer, Video Editor, 3D Artist
    BEng (Hons), MSc, MBCS

    Ctrl+Alt+Delete

  • #2
    also on my laptop, though it is a bit slow.

    Comment


    • #3
      Originally posted by Aristotelis View Post
      I'm doing some editing (DV, DV project) with version 5 and I get very often the playback stopped error when I press the space key...

      anyone else with the same problem? never had the problem with edius 4.x...
      Is this on the same computer as 4.6? If so,the demo is to be installed on a machine without previous Edius versions.
      Jerry
      Six Gill DV
      www.sgdvtutorials.com
      If you own the Tutorials and you need help, PM me.

      Vistitle YouTube Channel
      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

      Windows 10 Pro up to v.1803 Tweaks for Edius Users
      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

      Comment


      • #4
        Originally posted by Jerry View Post
        Is this on the same computer as 4.6? If so,the demo is to be installed on a machine without previous Edius versions.
        In my case no 4.6 on the machine.
        Only two stills on the timeline, stopped playback. Rendering didn't help

        Comment


        • #5
          yes, it is the same computer, however I uninstalled completely the previous version... I also removed all invalid registry entries before installing the new version...
          Aristotelis Bafaloukos
          Systems Engineer, Video Editor, 3D Artist
          BEng (Hons), MSc, MBCS

          Ctrl+Alt+Delete

          Comment


          • #6
            the problem is very annoying...I'm going to format my system and try a clean installation
            ...but can someone confirm that this is not a bug??
            Aristotelis Bafaloukos
            Systems Engineer, Video Editor, 3D Artist
            BEng (Hons), MSc, MBCS

            Ctrl+Alt+Delete

            Comment


            • #7
              We did get some reports during the beta test that this was happening - things that were trivial suddenly taxed a system hard.

              It's been reported, but we're yet to get an understanding of the cause.

              Comment


              • #8
                ok, thank you!
                I think I'm going to wait for a few days then...
                Aristotelis Bafaloukos
                Systems Engineer, Video Editor, 3D Artist
                BEng (Hons), MSc, MBCS

                Ctrl+Alt+Delete

                Comment


                • #9
                  These thing often don't take days. But I could be wrong.
                  Steve
                  EDIUS Trainer, Grass Cutter Gold
                  A proud EDIUS EDITOR
                  For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                  Comment


                  • #10
                    These thing often don't take days. But I could be wrong.
                    :-)
                    I will wait to see if others will have the problem... I don't want to spend one day installing windows and applications and then have the same problem...
                    Aristotelis Bafaloukos
                    Systems Engineer, Video Editor, 3D Artist
                    BEng (Hons), MSc, MBCS

                    Ctrl+Alt+Delete

                    Comment


                    • #11
                      Ok I get it. :)
                      Steve
                      EDIUS Trainer, Grass Cutter Gold
                      A proud EDIUS EDITOR
                      For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                      Comment


                      • #12
                        Yeah that was why I posted - it's not just you, so save your time for the moment. :)

                        Comment


                        • #13
                          Same problem here with a clean installation! It gives me this error code: 0x870307D0

                          Comment


                          • #14
                            I have understood that this is caused by Vitascene.....only if a Vitascene transition is inserted in the sequence this error appears..

                            I hope Canopus or ProDad solve this problem soon...

                            Comment


                            • #15
                              I've notice a strange "stop" phenomena, on my NX and HDstorm systems, I get a playback stop at random points, no error warning, it just stops then if I hit the space bar it starts again, no issue, it just randomly parks, this both with XP and Vista 32, NX and Hdstorm - strange, but it does not happen on my laptop. This is not too annoying, but I always think somethings broken when it happens, only to find its nothing - keeps the heart rate up!

                              Paul
                              Edius Edits at: http://www.vimeo.com/user781619/videos

                              1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

                              http://indiestereographer.blogspot.co.uk

                              Comment

                              Working...
                              X