Announcement

Collapse
No announcement yet.

Applying Video Layout

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tobe
    replied
    glad it helped...it's fooled me more than once, and I've learned to always check the top track to see if I've rendered anything complex.

    Leave a comment:


  • barry@bwvideofilms
    replied
    I've spotted the problem, basically Tobe is right and I had rendered the project at some time (but forgotten).

    Tucked away almost out of site on channel 3V at the top of my screen was what looked like a sequence of the entire film, so while I was applying layout trimming I was actually viewing this "sequence" and thinking layout wasn't working. I've discovered it's the rendered version of the project and I had inadvertently clicked on "render and add to timeline" instead of just "render loaded area".

    Thanks Tobe for putting me in the right direction. Well at least I've learnt something today.
    Last edited by [email protected]; 09-10-2008, 06:55 PM.

    Leave a comment:


  • barry@bwvideofilms
    replied
    No I haven't previously rendered the clip. It is actually a problem with any clip in this project. Strangely it works OK in other similar projects i.e. weddings with all the same settings as far as I can see.

    Leave a comment:


  • Tobe
    replied
    Have you previously rendered the clip you want to change? (Shift-Q)...if so, you'll need to delete the render first and then the change can be seen.
    If this is not the case, it has me stumped.

    Leave a comment:


  • barry@bwvideofilms
    started a topic Applying Video Layout

    Applying Video Layout

    For some reason I can't get layout to retain a setting. E.g. I highlight a clip, select F7, stretch or crop the clip in right hand window, click OK and voila - nothing happens, the timeline clip is unchanged. If I reselect it the change is still in the layout window. Doh, this must be something really basic what am I missing here?
Working...
X