Announcement

Collapse
No announcement yet.

Applying Video Layout

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Applying Video Layout

    For some reason I can't get layout to retain a setting. E.g. I highlight a clip, select F7, stretch or crop the clip in right hand window, click OK and voila - nothing happens, the timeline clip is unchanged. If I reselect it the change is still in the layout window. Doh, this must be something really basic what am I missing here?
    Barry Weare
    BW Videofilms, Berkshire UK
    --------
    Edius 5.5, Win7 Pro 64bit, 16GB RAM, Intel Core i7 2.8GHz, NVIDIA GeForce9600GT, 5x 1TB SATA II (24/7 WD Enterprise type) with 4x in Raid1 for video, 1x for system/utilities.

  • #2
    Have you previously rendered the clip you want to change? (Shift-Q)...if so, you'll need to delete the render first and then the change can be seen.
    If this is not the case, it has me stumped.
    Documentaries and Art Projects
    Hudson Valley, NY

    i7 8700K @ 3.70 Ghz/16 gb RAM
    windows 10
    284 gb SSD boot drive
    2 TB work disc
    2TB storage disc
    EDIUS 9.52.6031
    Many external project hard drives

    Comment


    • #3
      No I haven't previously rendered the clip. It is actually a problem with any clip in this project. Strangely it works OK in other similar projects i.e. weddings with all the same settings as far as I can see.
      Barry Weare
      BW Videofilms, Berkshire UK
      --------
      Edius 5.5, Win7 Pro 64bit, 16GB RAM, Intel Core i7 2.8GHz, NVIDIA GeForce9600GT, 5x 1TB SATA II (24/7 WD Enterprise type) with 4x in Raid1 for video, 1x for system/utilities.

      Comment


      • #4
        I've spotted the problem, basically Tobe is right and I had rendered the project at some time (but forgotten).

        Tucked away almost out of site on channel 3V at the top of my screen was what looked like a sequence of the entire film, so while I was applying layout trimming I was actually viewing this "sequence" and thinking layout wasn't working. I've discovered it's the rendered version of the project and I had inadvertently clicked on "render and add to timeline" instead of just "render loaded area".

        Thanks Tobe for putting me in the right direction. Well at least I've learnt something today.
        Last edited by [email protected]; 09-10-2008, 07:55 PM.
        Barry Weare
        BW Videofilms, Berkshire UK
        --------
        Edius 5.5, Win7 Pro 64bit, 16GB RAM, Intel Core i7 2.8GHz, NVIDIA GeForce9600GT, 5x 1TB SATA II (24/7 WD Enterprise type) with 4x in Raid1 for video, 1x for system/utilities.

        Comment


        • #5
          glad it helped...it's fooled me more than once, and I've learned to always check the top track to see if I've rendered anything complex.
          Documentaries and Art Projects
          Hudson Valley, NY

          i7 8700K @ 3.70 Ghz/16 gb RAM
          windows 10
          284 gb SSD boot drive
          2 TB work disc
          2TB storage disc
          EDIUS 9.52.6031
          Many external project hard drives

          Comment

          Working...
          X