Announcement

Collapse
No announcement yet.

Transitions acting all Quirky

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nmccarthy6
    replied
    Reply

    Attached is my timeline.

    The lower red circle shows that i have added a cube spin to the vofnfmfre0905.mpg file.

    In the top right red circle you see it is affecting all the tracks below it whereas I only want it to affect the top video track...

    and cube spin into its place on the graphic. Instead I get the entire graphic stuck inside of the cube spin as well as full screen.

    In premiere for example, all i would have to do is put the transistion on the clip as I did on video 3, but unfortunately Edius doesn't allow me to put transitions on things unless it is butted up against another clip on the same track.

    I will test out the method in post two and let you know if it works. thanks

    -nathan
    Attached Files

    Leave a comment:


  • Jerry
    replied
    Originally posted by nmccarthy6 View Post
    Ok, Bear with me here if I am missing something obvious but here goes:

    I have 3 layers of video. A Background, then a graphic on top (with some alpha see through effect), and finally Video on Video 3 rezised to fit in a box in the graphic.

    Ok, now, when I add a transition to the video on video 3 (Like Cube Spin for example) it adds it succesfully. The transition is now connected to the video on video track 3.

    However, the transition does nothing to the video and applies itself to all the layers underneath it. Not only does it effect all the layers underneath it but it does absolutely nothing to the video I applied it to.

    Now I see the problem has something to do with adding a transition on the top of a file (not actually transitioning between two video files) but in this day in age I can't believe it really works this way.

    Please someone tell me I am doing something wrong. Thanks!

    -nathan
    Can you do a screen shot so that we can see exactly what you are talking about. The way it sounds, I don't think what you are wanting to do is possible with the current version without a work around. It has to do with issues with alpha handling.

    Leave a comment:


  • GrassValley_CP
    replied
    Probably the easiest way to remedy this is to create a new sequence (call it sequence 2), and then take everything you have on your current timeline up to the point of the transition (which is in its own sequence, call it sequence 1) and insert sequence 1 into sequence 2 as a single clip right next to your post-transition content, and add your transition between them.

    Leave a comment:


  • nmccarthy6
    started a topic Transitions acting all Quirky

    Transitions acting all Quirky

    Ok, Bear with me here if I am missing something obvious but here goes:

    I have 3 layers of video. A Background, then a graphic on top (with some alpha see through effect), and finally Video on Video 3 rezised to fit in a box in the graphic.

    Ok, now, when I add a transition to the video on video 3 (Like Cube Spin for example) it adds it succesfully. The transition is now connected to the video on video track 3.

    However, the transition does nothing to the video and applies itself to all the layers underneath it. Not only does it effect all the layers underneath it but it does absolutely nothing to the video I applied it to.

    Now I see the problem has something to do with adding a transition on the top of a file (not actually transitioning between two video files) but in this day in age I can't believe it really works this way.

    Please someone tell me I am doing something wrong. Thanks!

    -nathan
Working...
X