Announcement

Collapse
No announcement yet.

Transitions acting all Quirky

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transitions acting all Quirky

    Ok, Bear with me here if I am missing something obvious but here goes:

    I have 3 layers of video. A Background, then a graphic on top (with some alpha see through effect), and finally Video on Video 3 rezised to fit in a box in the graphic.

    Ok, now, when I add a transition to the video on video 3 (Like Cube Spin for example) it adds it succesfully. The transition is now connected to the video on video track 3.

    However, the transition does nothing to the video and applies itself to all the layers underneath it. Not only does it effect all the layers underneath it but it does absolutely nothing to the video I applied it to.

    Now I see the problem has something to do with adding a transition on the top of a file (not actually transitioning between two video files) but in this day in age I can't believe it really works this way.

    Please someone tell me I am doing something wrong. Thanks!

    -nathan

  • #2
    Probably the easiest way to remedy this is to create a new sequence (call it sequence 2), and then take everything you have on your current timeline up to the point of the transition (which is in its own sequence, call it sequence 1) and insert sequence 1 into sequence 2 as a single clip right next to your post-transition content, and add your transition between them.

    Comment


    • #3
      Originally posted by nmccarthy6 View Post
      Ok, Bear with me here if I am missing something obvious but here goes:

      I have 3 layers of video. A Background, then a graphic on top (with some alpha see through effect), and finally Video on Video 3 rezised to fit in a box in the graphic.

      Ok, now, when I add a transition to the video on video 3 (Like Cube Spin for example) it adds it succesfully. The transition is now connected to the video on video track 3.

      However, the transition does nothing to the video and applies itself to all the layers underneath it. Not only does it effect all the layers underneath it but it does absolutely nothing to the video I applied it to.

      Now I see the problem has something to do with adding a transition on the top of a file (not actually transitioning between two video files) but in this day in age I can't believe it really works this way.

      Please someone tell me I am doing something wrong. Thanks!

      -nathan
      Can you do a screen shot so that we can see exactly what you are talking about. The way it sounds, I don't think what you are wanting to do is possible with the current version without a work around. It has to do with issues with alpha handling.
      Jerry
      Six Gill DV
      www.sgdvtutorials.com
      If you own the Tutorials and you need help, PM me.

      Vistitle YouTube Channel
      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

      Windows 10 Pro up to v.1803 Tweaks for Edius Users
      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

      Comment


      • #4
        Reply

        Attached is my timeline.

        The lower red circle shows that i have added a cube spin to the vofnfmfre0905.mpg file.

        In the top right red circle you see it is affecting all the tracks below it whereas I only want it to affect the top video track...

        and cube spin into its place on the graphic. Instead I get the entire graphic stuck inside of the cube spin as well as full screen.

        In premiere for example, all i would have to do is put the transistion on the clip as I did on video 3, but unfortunately Edius doesn't allow me to put transitions on things unless it is butted up against another clip on the same track.

        I will test out the method in post two and let you know if it works. thanks

        -nathan
        Attached Files

        Comment

        Working...
        X