No announcement yet.

Faled to encode error

  • Time
  • Show
Clear All
new posts

  • Faled to encode error

    I have just compleated an edit using Edius 4.51 compleate with transitions, titles, music and some color correction. It has taken me some time so any information to help me out of this jam would be appriciated.

    PROBLEM: When I go to burn the compleated project from the time line using DVD creator I get "Failure to encode"

    Prodject Settings Are:
    Generic OHCI SD PAL 720x576 50i 16:9 48kHz 2ch
    Frame size : 720 x 576
    Frame rate : 25.00( 25/1 )
    Pixel aspect : 1.4222
    Field order : Bottom Field First
    Rate : 48000Hz
    Sample size : 16 Bit
    Channel : 2
    Rendering format : Canopus HQ AVI
    Over Scan Size : 3 %
    Audio Reference Leve

    To try and narrow things down I have opened a new project and placed one clip in the time line and gone to DVD creator and it works fine.


  • #2
    import the sequense you want to encode inside a new project and try again...

    use the import sequence tool
    Aristotelis Bafaloukos
    Systems Engineer, Video Editor, 3D Artist
    BEng (Hons), MSc, MBCS



    • #3
      Hi Aristotelis..... just tried and with no luck !!!


      • #4
        I HAVE WORKED IT OUT !!!!!

        After much trail and error I finally worked it out.... The reason the DVD failed to encode was due to the little padlocks on the left hand side of the time line being locked so as nothing moves. Even if one is on it will not encode, when all of the padlocks are unlocked it works just fine. Don't ask me why it makes a difference but it does. !!!!

        hope this helps every one having those same problems.



        • #5
          failed to encode

          Very well done Marcusjn. I do hope you are still active enough to read this ... 2 years later.
          You were absolutely right about the padlocks. I removed nearly 100 of them from my complicated project and now all encodes perfectly.
          You saved me days, maybe weeks of time trying to sort this. Very clever !!
          Thank you very much indeed.
          (Indeed, I too by mistake left one padlock showing, and my first attempt failed)
          I return now to being a very happy Edius Neo user.