Announcement

Collapse
No announcement yet.

project settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • koen_wagenaar
    replied
    Originally posted by antonsvideo View Post
    Pal DV is lower field first

    a DVD is always upper field first, regardless of Pal or NTSC

    a DVD does not care about the field order of the source

    so in your case, edit in lower field first and then output to DVD and Procoder automatically sets upper field first for the destination field order
    Thank you Anton for your clarificaton.
    Rgds, Koen

    Leave a comment:


  • SRsupport
    replied
    Are you sure Anton?

    Leave a comment:


  • Jerry
    replied
    Originally posted by antonsvideo View Post
    when they made the DV codec, they made a mistake and accidentally supplied the Pal codec with the NTSC field order, by the time they discovered the mistake, it was already implemented by too many manufacturers so they decided to live with it

    in any case, it does not matter what the source field order is as long as you don't change the order while editing, you can change the order only at the export stage but only to the destination file, in this case the mpeg for the DVD
    Thanks for the explanation.

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by Jerry View Post
    Anton, Why the difference from DV and non DV? What changes in the format
    to require the field change? Just curious. I have always considered PAL upper and NTSC lower. As a general rule.
    when they made the DV codec, they made a mistake and accidentally supplied the Pal codec with the NTSC field order, by the time they discovered the mistake, it was already implemented by too many manufacturers so they decided to live with it

    in any case, it does not matter what the source field order is as long as you don't change the order while editing, you can change the order only at the export stage but only to the destination file, in this case the mpeg for the DVD

    Leave a comment:


  • Jerry
    replied
    Originally posted by antonsvideo View Post
    Pal DV is lower field first

    a DVD is always upper field first, regardless of Pal or NTSC

    a DVD does not care about the field order of the source

    so in your case, edit in lower field first and then output to DVD and Procoder automatically sets upper field first for the destination field order
    I stand corrected Pal DV IS lower. However, I have found these three PAL settings.

    720 x 576 DV PAL lower field first
    720 x 576 non-DV PAL upper field first
    768 x 576 PAL upper field first

    Anton, Why the difference from DV and non DV? What changes in the format
    to require the field change? Just curious. I have always considered PAL upper and NTSC lower. As a general rule.


    Then you have field dominance....that is another story.
    Thats why working with HD is a whole lot easier as far as field order.

    Leave a comment:


  • antonsvideo
    replied
    Pal DV is lower field first

    a DVD is always upper field first, regardless of Pal or NTSC

    a DVD does not care about the field order of the source

    so in your case, edit in lower field first and then output to DVD and Procoder automatically sets upper field first for the destination field order

    Leave a comment:


  • Jerry
    replied
    Originally posted by koen_wagenaar View Post
    I have in my project settings a.o.: PAL and Field order: Bottom Field First.
    When I export with Procoder Express to for Edius to DVD I finallaly get a Job Summary. When I go to Advanced Output Settings I notice that the item Interlacing is set to Upper/ top Field first and thats the only option I have.
    Is this a known issue?
    Rgds Koen
    Being in PAL land your field order is upper field first. As long as you keep that setting all the way through the project you will be fine.

    Leave a comment:


  • GrassValley_KH
    replied
    It's a fixed setting to yield better compliancy with DVD specifications (and indeed, authoring software).

    Leave a comment:


  • koen_wagenaar
    started a topic project settings

    project settings

    I have in my project settings a.o.: PAL and Field order: Bottom Field First.
    When I export with Procoder Express to for Edius to DVD I finallaly get a Job Summary. When I go to Advanced Output Settings I notice that the item Interlacing is set to Upper/ top Field first and thats the only option I have.
    Is this a known issue?
    Rgds Koen
Working...
X