Announcement

Collapse
No announcement yet.

Pequeño problema con xplode pro 4.60

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pequeño problema con xplode pro 4.60

    Hola tengo una Canopus Edius for HDV, funciona perfectamente. Es compatible con la placa ASUS P5WDG2 WS PRO, la QX9650, 2 GB DDR2 800, la targeta gráfica ATI 4780x2 y Windows XP pro 32 bit. Tiene un pequeño problema, las transaccionesXplode pro 4.60 no funcionan, aparece la pantalla verde y se cuelga, si cambias de formato a PAL 720x576 funciona correctamente. El HDV no es compatible con Explode pro 4.60.
    ¿Cómo puedo solucionarlo?
    Gracias.
    -------------------------------------------
    I've got a Canopus Edius for HDV. It goes right, it's comptible with ASUS P5WDG2 WS PRO, QX9650, DDR2 800, ATI 4780x2 and Windows XP. But there's a problem, transactions Xplode 4.60 aren't avaliable. If I try it, apears the screen turns on green. If I change to PAL 720x576 there is no problem. HDV is not compatible with Explode 4.60. What can I do? Thank you.

  • #2
    Xplode Pro is going to be discontinued in EDIUS 5.0. It is not supported anymore. Best to go for other software ... like ProDaD or NewBlueFX series.
    TingSern
    --------------------------------------
    Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

    Comment


    • #3
      Originally posted by tingsern View Post
      Xplode Pro is going to be discontinued in EDIUS 5.0. It is not supported anymore. Best to go for other software ... like ProDaD or NewBlueFX series.
      So where is 5 last time I heard this was 1 yr 1/2 ago
      ---------------------------------------------------
      Edius 4.6 Broadcast, FCP Studio, MacPro 8 Core, (Currently using 8800GT) ATI 2600

      Comment


      • #4
        According to KH, it should be out in the very near future. (and I don't think you ever heard that 5.0 was going to be out 1 1/2 years ago...)

        Comment

        Working...
        X