Announcement

Collapse
No announcement yet.

Timeline cursor behaviour changed when ripple trimming

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Timeline cursor behaviour changed when ripple trimming

    I have recently noticed that doing a ripple trim in on one of my 4.61 PCs the timeline cursor no longer ripples with the edit to the new beginning of the clip - the cursor just sits at place on the timeline before the edit. It has always worked properly before until recently.

    Strangely my second PC with 4.61 installed running the same project over a network doesnt have this problem.

    I have looked through all the application settings and cant find what has suddenly caused this behaviour.

    Anyone else noticed this? Is there a setting I have missed?

    Is there a simple way to delete Edius preferences and restore everything to default?
    Mark Stuart
    www.ms-films.co.uk
    www.ms-media.co.uk

  • #2
    go to application settings, playback, untick "continue playback when editing"
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Thank you so much for the reply. It was unticking the "continue playback when trimming clip" that worked for me. Now fixed and back to normal.
      Mark Stuart
      www.ms-films.co.uk
      www.ms-media.co.uk

      Comment

      Working...
      X