Announcement

Collapse
No announcement yet.

Bug?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug?

    Is this a bug?
    Pic 1 state before
    Pic 2 after
    Just moving clip to track up, Edius adding transition with strange duration?
    Attached Files

  • #2
    Strange. What version of EDIUS are you using?

    Comment


    • #3
      Turn off "Ripple"...
      Any difference?
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        Edius 4.60...
        no difference ripple on off, also in edius 4.54 same...

        Comment


        • #5
          I can confirm that... it looks like a bug but I'm not sure... however when I disable both sync and ripple mode everything is normal
          Last edited by Aristotelis; 09-06-2008, 10:26 PM.
          Aristotelis Bafaloukos
          Systems Engineer, Video Editor, 3D Artist
          BEng (Hons), MSc, MBCS

          Ctrl+Alt+Delete

          Comment


          • #6
            Not big problem, problem is only if I dont see...

            Comment


            • #7
              Originally posted by Aristotelis View Post
              when I dissable both sync and ripple mode everything is normal
              Disable............ is that the new definition of automation now ?

              Comment

              Working...
              X