Announcement

Collapse
No announcement yet.

Frequent overload areas

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mandaclaire
    replied
    Originally posted by Jerry View Post
    Make sure the project settings are exactly the same.

    I have that same chip on my second system, except it is overclocked, and it does HD with Chroma and filters like a breeze. I also have everything on 4,8, or 10 drive raids.
    When you say video drive do you mean you have 1 drive or 1 raid made up of a couple of drives? These do help, even in DV.
    As redgum said, don't be overly concerned about loading of this type especially if the entire project is not loaded with filters and such. You can also choose to render and replace the clip on the VA above the original. That way it should reduce your playback issue.
    ummmm. I think it's just one drive, but I will chat to my IT guy who set it all up for me and find out for sure.

    Project settings rame rate is 50, but everything else the same, except field order(?) Makes no difference to playback when I change the clip properties, and don't know how to change project settings to mirror clip settings!

    Will soldier on and not stress too much. thanks again for all the help.

    Leave a comment:


  • Jerry
    replied
    Originally posted by mandaclaire View Post
    ok, then the size of the QT files are frame rate 25, 720x576 and 4:3. Is that right? (Sorry Jerry - there's always one, as we say in the UK. Thanks for your patience)
    Make sure the project settings are exactly the same.

    I have that same chip on my second system, except it is overclocked, and it does HD with Chroma and filters like a breeze. I also have everything on 4,8, or 10 drive raids.
    When you say video drive do you mean you have 1 drive or 1 raid made up of a couple of drives? These do help, even in DV.
    As redgum said, don't be overly concerned about loading of this type especially if the entire project is not loaded with filters and such. You can also choose to render and replace the clip on the VA above the original. That way it should reduce your playback issue.

    Leave a comment:


  • mandaclaire
    replied
    Originally posted by redgum View Post
    Try Google on "Jumpbacks" or "motion backgrounds". I've found more available in the UK than just about anywhere in the world. Useful ones that is. Usually bought on DVD as a set and just about any subject you can name.
    Excellent! will check it out. Thanks

    Leave a comment:


  • mandaclaire
    replied
    ok, then the size of the QT files are frame rate 25, 720x576 and 4:3. Is that right? (Sorry Jerry - there's always one, as we say in the UK. Thanks for your patience)

    Leave a comment:


  • Jerry
    replied
    Originally posted by redgum View Post
    Try Google on "Jumpbacks" or "motion backgrounds". I've found more available in the UK than just about anywhere in the world. Useful ones that is. Usually bought on DVD as a set and just about any subject you can name.
    Thats easly accesible for her!

    Leave a comment:


  • redgum
    replied
    Try Google on "Jumpbacks" or "motion backgrounds". I've found more available in the UK than just about anywhere in the world. Useful ones that is. Usually bought on DVD as a set and just about any subject you can name.

    Leave a comment:


  • Jerry
    replied
    Originally posted by mandaclaire View Post
    Jerry - the QT files were 62.2MB and 13.6MB...
    When I say sizes I mean.
    Frame rate
    resolution
    pixel aspect

    You can get that information by clicking on the bin icon of the file and it will all be there.

    Leave a comment:


  • Jerry
    replied
    Originally posted by mandaclaire View Post
    re Internet files.
    Aha! Thanks Redgum. So where does someone like me get motions, etc - or is that another blonde question? Have bought some good stuff from Digital Juice - is that the way to go?
    You can buy anything that you want. Just as long as it allows you to convert it to the format, resolution and frame rate that you will be using.
    When you say internet files, that covers a large territory.

    Leave a comment:


  • mandaclaire
    replied
    Jerry - the QT files were 62.2MB and 13.6MB...

    Leave a comment:


  • mandaclaire
    replied
    re Internet files.
    Aha! Thanks Redgum. So where does someone like me get motions, etc - or is that another blonde question? Have bought some good stuff from Digital Juice - is that the way to go?

    Leave a comment:


  • Jerry
    replied
    Originally posted by mandaclaire View Post
    Yup, they're quicktime clips. Didn't know you could convert them, so learnt something new! Unfortunately didn't help, so I guess I'll just need to upgrade my system, as Redgum suggests. Sigh... will have to sell my hair and body parts now to feed the monster...

    Thanks guys - you're awesome.
    x
    What were the file sizes of the QT clips?

    Leave a comment:


  • mandaclaire
    replied
    Yup, they're quicktime clips. Didn't know you could convert them, so learnt something new! Unfortunately didn't help, so I guess I'll just need to upgrade my system, as Redgum suggests. Sigh... will have to sell my hair and body parts now to feed the monster...

    Thanks guys - you're awesome.
    x

    Leave a comment:


  • Jerry
    replied
    Originally posted by mandaclaire View Post
    When you try to get this to play, are you just pressing the space bar?
    IF so, try shift+play or shift+spacebar and it will prefill the buffer so that it will play back for you.
    Also, make sure you have chosen the proper ram setting within Edius for RT playback. You should have anywhere from 550 to 760 buffer frames in SD.
    This depends on the setting that you have chosen.

    Are you using a dedicated video drive or are you using the C drive? You should be able to edit fairly easy with SD in Edius and that chip. However, it doesn't hurt to have a raid setup or at least a video drive.

    As far as the filters, you can use the combine filter setting and it should ease some of the pull on the system.
    Also, were the files captured through Edius as DV or imported from another system?


    Thanks Jerry. I am indeed using a dedicated video drive (done something right!) and I imported the files from another system (bought them off the internet). I've combined the filters and changed the ram setting as suggested (Settings - hardware settings - system/output settings: RT buffers 512 MB. Is that right?) but it's still overloading. Shift+spacebar helps a bit during playback.

    Back to you...
    Ok,
    What is the format of the clips. If it is quicktime, you will take a hit on playback. You can right click on the file in the bin and convert it to HQ. Also, make sure that the files you bought from the web are converted to the actual frame rate and resolution that you will be using. After you do that, import it to the time line and drag the filters from the other files onto the appropriate clips. See if that makes it play better.
    Last edited by Jerry; 09-02-2008, 12:14 AM.

    Leave a comment:


  • redgum
    replied
    Mandaclaire, what you describe sounds fairly normal for your machine specs. Like Jerry says, a few tweaks here and thee could lessen the overload but like most NLE's the only way to remove realtime rendering is to up the horsepower, new hardware, raids etc.
    You need to keep a balance though - rendering is part of video editing - and if your current loaded segment is only a small part of the edit I wouldn't worry. If your timeline overloads continuously then it may be time to make some changes.
    PS: Just noticed your response since posting. The Internet files will be causing your grief. Edius is very much a one file type editor. It doesn't like foreign captured files as far as realtime is concerned.

    Leave a comment:


  • mandaclaire
    replied
    Originally posted by Jerry View Post
    When you try to get this to play, are you just pressing the space bar?
    IF so, try shift+play or shift+spacebar and it will prefill the buffer so that it will play back for you.
    Also, make sure you have chosen the proper ram setting within Edius for RT playback. You should have anywhere from 550 to 760 buffer frames in SD.
    This depends on the setting that you have chosen.

    Are you using a dedicated video drive or are you using the C drive? You should be able to edit fairly easy with SD in Edius and that chip. However, it doesn't hurt to have a raid setup or at least a video drive.

    As far as the filters, you can use the combine filter setting and it should ease some of the pull on the system.
    Also, were the files captured through Edius as DV or imported from another system?
    Thanks Jerry. I am indeed using a dedicated video drive (done something right!) and I imported the files from another system (bought them off the internet). I've combined the filters and changed the ram setting as suggested (Settings - hardware settings - system/output settings: RT buffers 512 MB. Is that right?) but it's still overloading. Shift+spacebar helps a bit during playback.

    Back to you...

    Leave a comment:

Working...
X