Announcement

Collapse
No announcement yet.

Can´t save project anymore; error 0x8000fff

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can´t save project anymore; error 0x8000fff

    I have a rather large project with hundreds of clips. I just logged them all and added a comment to many clips and now I can´t save it anymore.
    It gives me this error: 0x8000fff

    I tried on a second machine. Same problem. Even when I open the project as I saved it a few days ago, it won´t save. I don´t even change a thing. It simply doesn´t want to save. I tried to delete a lot of clips....doesn´t help.

    Any ideas? Urgent! Thanks

  • #2
    1 Did you try save as to another drive?
    2 is there enough space on the hard drive
    3 which version of Edius are you running?
    Steve
    EDIUS Trainer, Grass Cutter Gold
    A proud EDIUS EDITOR
    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

    Comment


    • #3
      I think i found it.

      This is what happens:
      I shoot Panasonic P2
      I transferred all files to 2 portable USB drives and imported the dailies from there in to Edius and logged them etc
      Then I saved the Ediusproject to the Masterdirectory of all the P2 directories.
      When I got home I copied the files to another big HDD in my machine.
      I opened the Ediusproject and pointed the Bin at the new directory/HDD
      All seemed fine, BUT the sequence clips (the ones that span over 2 P2 cards while recording) were gone. The were in the bin and didn´t show up as missing (so I couldn´t find them as offline clips). They simply showed up as grey icons.
      I reimported all of those and now I could save the project again.
      First time P2 and Edius messed something up, but now I know it.....

      Thanks for the quick reply SRsupport.

      Comment


      • #4
        Just curious, but what version of EDIUS are you running? There was a build of 4.x that had issues with lots of P2 clips in the Bin..

        Comment


        • #5
          Originally posted by GrassValley_KH View Post
          Just curious, but what version of EDIUS are you running? There was a build of 4.x that had issues with lots of P2 clips in the Bin..
          I run 4.6.
          It happened on my old laptop (monocore 1.73GHz, 1GB RAM and edits 720p fine) and my desktop editor (duoquadcore, 2GB RAM)

          Comment


          • #6
            Yeah, I think this was resolved with 4.61 - give it a shot!

            Comment


            • #7
              I had exactly the same problem on 4.61 .

              It related to spanned clips. Which is strange because I've had no problem with spanned clips in the past.

              Luckily I'd only just started the project, so I rebuilt and re-imported - no problem.

              I wonder whether it relates to spanned clips direct on P2 select plug-in or spanned clips from already joined from P2 veiwer.

              Comment

              Working...
              X