Announcement

Collapse
No announcement yet.

device not recognised -newbie:)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    aha, now you reveal that you have a storm

    in that case you need to start a hardware based project and not OHCI based, then all will be well

    you can also switch any existing OHCI based project to hardware storm based by going to project settings

    Leave a comment:


  • tasoss
    replied
    You are right.i have forgotten of the additional device...
    But the problem is that i still can't see anything on edius.
    In DV Capture utility i choose as device DVStorm XA and i have output.
    Is the only solution to capture via dv capture utility and then import in edius?
    I don't think so.
    Thanks again for your help.

    Leave a comment:


  • antonsvideo
    replied
    if your camera is the sony dcr-hc22e then it does have firewire output, I looked it up on the Sony website, you may need to look in the manual to see where the plug is hidden

    Leave a comment:


  • tasoss
    replied
    I'm using firewire.
    @antonsvideo: The camera doesn't have a firewire output.
    Thanks for the replies.

    Leave a comment:


  • antonsvideo
    replied
    you can connect the camera via firewire direct to your PC and capture with Edius, no need to use any other devices and capture software

    Leave a comment:


  • Blast1
    replied
    Are you connecting the cam to the computer using firewire or USB?

    Leave a comment:


  • tasoss
    started a topic device not recognised -newbie:)

    device not recognised -newbie:)

    Hello and nice to meet you.
    I'm using edius pro 3.
    I have connected a sony dcr-hc22e-> ADVC-55 -> Edius DVX.
    The problem is that i cannot see any output in edius.But in canopus dv capture,it works.
    I suppose i'm doing something wrong,or what?
    Moreover,by using the canopus dv capture utility the output image is not correct.I mean in the top of the screen some lines appear.I know that this has to do with analog to digital conversion.Any more info on that and how can i fix this?
    Thank you in advance!
Working...
X