Announcement

Collapse
No announcement yet.

Time line & output screen sudden became Mosaic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Time line & output screen sudden became Mosaic

    Please help me...
    I have Edius pro 4 ver 4.61, When doing editting sudden the whole time line and
    both output screen and monitor the whole screen became mosiac.
    If that problem appear, to over come that I have to log out & log in .
    couple time the problem disappear but quite a lot of time is still exist.
    is could be system memory? My system dual core 2.21Ghz AMD plus 2.00 GB Ram Window XP service pack 2.
    Please help thanks very much

  • #2
    If it was system memory, I'd expect the system to crash -- it's probably the video card or it's memory. Make sure the fans in your system are working, and don't try to overclock the system.

    Comment


    • #3
      Originally posted by THoff View Post
      If it was system memory, I'd expect the system to crash -- it's probably the video card or it's memory. Make sure the fans in your system are working, and don't try to overclock the system.
      Thanks for your reply the video card was NVIDIA Geforce 2 MX/MX 400 and capture carrd was Storm 2 pro.
      I did check all the fan there was 2 working but 2 does not.I will replace fans and upgrade to 4GB Ram to see the problem still exist or not.
      Thanks very much for quick reply.

      Comment


      • #4
        2GB RAM is generally enough for Edius. 3GB is marginally useful in Windows and (unless you are running a 64 bit OS) 4GB is a waste.
        Rusty Rogers | Films
        >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
        >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

        An inglorious peace is better than a dishonorable war.
        Twain - "Glances at History" 1906

        Comment


        • #5
          Originally posted by hungvideo View Post
          Thanks for your reply the video card was NVIDIA Geforce 2 MX/MX 400 and capture carrd was Storm 2 pro.
          I did check all the fan there was 2 working but 2 does not.I will replace fans and upgrade to 4GB Ram to see the problem still exist or not.
          Thanks very much for quick reply.
          Help ....
          problem still exist !!! replaced 2 fans and upgrade to 3 GB Ram.
          Start using Edius and there problem again....
          Any sugesstion please.Thanks

          Comment


          • #6
            what do you mean by both output screen and monitor the whole screen became mosiac.

            both output screen = player and recorder preview monitors? external TV, LCD or Plasma?

            and monitor = PC monitor as in the whole desktop?

            I suggest to get the latest graphics card driver, if that fails, your graphics card maybe dead?
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

            Comment


            • #7
              Originally posted by antonsvideo View Post
              what do you mean by both output screen and monitor the whole screen became mosiac.

              both output screen = player and recorder preview monitors? external TV, LCD or Plasma?

              and monitor = PC monitor as in the whole desktop?

              I suggest to get the latest graphics card driver, if that fails, your graphics card maybe dead?
              The record preview monitor of the computer and external LCD monitor
              if need a new graphic card, which one will be good for my system

              Comment


              • #8
                what drives the external LCD monitor? the graphics card or dedicated hardware such as NX or SP

                the graphics card in my signature works great and is very affordable
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                Comment


                • #9
                  hungvideo, did you find the answer to your problem? I have a similar issue when taking HD footage in an HD timeline and changing the project settings to SD (DV) so I can print the project to DV tape. ALot of the shots looks very compressed or slightly "mosaic". I kinda suspect its my video graphics card.
                  NLE: PC, Gigabyte Motherboard with E6850 Core 2 Duo CPU @ 3.0ghz. 4Gb Ram. GRAPHICS: NVIDIA GeForce GTS250
                  DRIVES: 4TB raid 0 array connected to AMCC 3ware SATA controller with 518mb memory. Other Drives: Seagate & WD 7200rpm 1TB each
                  SOFTWARE: Edius 5.5, Adobe Encore CS4, Photoshop and After Effects CS4.

                  Comment


                  • #10
                    yes i have the same problem too...edius 4.51..
                    close edius and re-open.. the problem dissapear,but not for long.
                    tried to change the system memory..problem still exist.
                    i think its the graphic card..mine is nvidia 8200 256mb
                    but i don't have time to do the trial n error, so trying to live with it.
                    pls info if u could get rid of this problem too.
                    many tx.
                    MOtion Candid CApture
                    www.houseofmocca.com
                    Indonesia

                    Comment


                    • #11
                      Mosaic problem

                      Did you manage to sort this problem as I have recently changed to Edius from Premiere and suffered the same problem of the timeline and output screen and monitor display becoming a complete mosaic. Can't imagine it's a graphic card fault as my editing system is only a coule of months old. I first experienced this problem while in multi cam mode but it's done it in another project in normal mode. Very frustrating and surely it's a fault within Edius, or is it?

                      Comment


                      • #12
                        Graphics cards are what we would look at first, for EDIUS V4.x then 128 MB Graphics is minimum requirement.

                        There is a full list of compatible cards here: http://desktop.grassvalley.com/support/hardwarecompatibility.php

                        Comment


                        • #13
                          Originally posted by richnation View Post
                          hungvideo, did you find the answer to your problem? I have a similar issue when taking HD footage in an HD timeline and changing the project settings to SD (DV) so I can print the project to DV tape. ALot of the shots looks very compressed or slightly "mosaic". I kinda suspect its my video graphics card.

                          Might I make a suggestion to many of our newer posters. You will notice at the bottom of my post are my system specs. Many of us have them there.
                          If you are posting a question or an answer to a post it is very helpful for others of us, who might be able to help you, to be able to see what your system specs are.
                          Just a suggestion.
                          Jerry
                          Six Gill DV
                          www.sgdvtutorials.com
                          If you own the Tutorials and you need help, PM me.

                          Vistitle YouTube Channel
                          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                          Windows 10 Pro up to v.1803 Tweaks for Edius Users
                          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
                          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                          Comment


                          • #14
                            had this 2 years ago on aproject, I re captured to a new project.
                            System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                            Plugins Vistitle 2.8, TP7, NB TFX5
                            Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                            Comment


                            • #15
                              Originally posted by hungvideo View Post
                              Please help me...
                              I have Edius pro 4 ver 4.61, When doing editting sudden the whole time line and
                              both output screen and monitor the whole screen became mosiac.
                              If that problem appear, to over come that I have to log out & log in .
                              couple time the problem disappear but quite a lot of time is still exist.
                              is could be system memory? My system dual core 2.21Ghz AMD plus 2.00 GB Ram Window XP service pack 2.
                              Please help thanks very much
                              does your raw footage have any errors in it? My experience with the "mosaic" screen is that if there are video drops in the footage, the footage becomes slightly out of sync with the audio and this in turn causes the mosaic. A solution for me, that works every time, is to open procoder and export the damaged video into a broadcast format, and begin the editing process again.

                              Comment

                              Working...
                              X