Announcement

Collapse
No announcement yet.

"your version has expired"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rando
    replied
    here ya go.
    http://ediusforum.grassvalley.com/fo...=edius+expired

    Leave a comment:


  • Gunn
    replied
    Originally posted by rando View Post
    I think thats a problem that was fixed in 4.61.
    I tried moving the dongles with no luck. I will try 4.61!

    Leave a comment:


  • rando
    replied
    I think thats a problem that was fixed in 4.61.

    Leave a comment:


  • GrassValley_BH
    replied
    Remove the dongles and switch USB ports.

    Leave a comment:


  • Gunn
    started a topic "your version has expired"

    "your version has expired"

    A while back some of you were getting this message at odd times. I had no problem with my installation until today so I did not bother reading the posts back then. Today I got the message when I tried to open a project. I ran a search but I must have used the wrong terms. HELP!!!! I have 4.6 and I am using two dongles.
Working...
X