Announcement

Collapse
No announcement yet.

Drag to Bin Folder Mystery

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rusty
    replied
    Maybe that will explain things in Windows, but nothing on the Bin or Timeline was dragable! (nothing on the Timeline would move) Kinda freaky!

    I bailed on SP3 for this machine!

    Leave a comment:


  • GrassValley_BH
    replied
    Yes, SP1 for x64 Windows and SP3 for x86 Windows adds the zone copy/move query, I think...

    Leave a comment:


  • Rusty
    replied
    Explorer Zone Setting? Is this an SP3 thing? It's the first time I've heard of it!

    Uninstall SP3 and all is well.
    :~/ shrug

    Leave a comment:


  • GrassValley_BH
    replied
    It probably has to do with the zone settings. In Windows Explorer, try dragging one of those clips to a local drive - you might see a "Do you want to move or copy files from this zone?" prompt.

    Leave a comment:


  • Rusty
    replied
    SP3 is the Culprit

    SP3 is fine on other machines!

    Go figure! :~/

    Leave a comment:


  • Rusty
    started a topic Drag to Bin Folder Mystery

    Drag to Bin Folder Mystery

    Ok... I know I've done the in the past, but now it's bent (not broke)

    I've been able to select clips within the bin, then drag to move to another folder.

    Now drag a single clip to folder gives a circle w/slash icon over the folder and no move is possible. Select multiple clips, then drag and the icon becomes a small "x". Still no go.

    I can select clips then cut or copy, pick another folder and paste... so all is not lost. But what's with the drag?

    BTW, I just installed SP3.

    >Update<
    Whah! Nothing drags! Uninstalling SP3 now!
    Last edited by Rusty; 08-18-2008, 07:50 PM.
Working...
X