Announcement

Collapse
No announcement yet.

batch capture always ask to insert the tape

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • batch capture always ask to insert the tape

    I hoped this problem was solved with 4.6.1, but when I batch capture each clip ask me to put the correct tape, even if the reel number is the same for all clips. I use a canon Hv20 with firewire
    Is there anything else to set ?
    Thank you
    alessandro

  • #2
    this is a known bug

    you may try deleting all reel names other than the first
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      and I hope it gets fixed soooooon......................
      tdtinker
      tdtinker
      3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
      1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
      New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
      Edius 8.5
      www.actvp.com

      Comment


      • #4
        Originally posted by tdtinker View Post
        and I hope it gets fixed soooooon......................
        tdtinker
        I am not sure if there will be anymore fixes to Edius 4.6
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          Originally posted by antonsvideo View Post
          this is a known bug

          you may try deleting all reel names other than the first
          Is not a good idea because in case I need to restore an off-line clip the reel number is required.
          With edius neo it works perfectly

          Comment


          • #6
            Originally posted by alessandrobelli View Post
            Is not a good idea because in case I need to restore an off-line clip the reel number is required.
            With edius neo it works perfectly
            It's working - Thank Anton.
            I have 5 files (26GBs each) for multicam and I don't want to keep all the files. By "Capture only the area used in timeline...", I can archive much less. As Anton suggested, at the "Batch capture window", leave or rename the reel of the first line by the tape# or cam# (in my case), delete all the "same reel number" on the following lines as the first line. Hit capture and you can take a long break !
            Asus P5WDH Deluxe w/E6600 - 4GB Corsair - 8800GTS - 1TB & 1.5TB (2x750GB RAID 0) - Antec P180 + Trio 650W - XP Pro w/sp3 - NX PCIe w/Expansion Card - Edius 5.51
            Asus P6T i7 920 @3.6 - 12GB Corsair Dominator - GTX275 - 1.5TB & 3TB (2x1.5TB RAID 0) for Video - Antec P183 + Corsair HX-750W - Win7 - Edius 6.07 - Firecoder Blu - PC3.05.91 - BDR-203 - TMW5 & TAW5
            Asus P6T i7 930 - 12GB Corsair - GTX260 - 1TB & 1TB WD Black for Video - Antec P183 + TPQ-850W - Win7 - Edius 6.07 w/HD Spark - BDR-205

            Comment


            • #7
              Originally posted by antonsvideo View Post
              I am not sure if there will be anymore fixes to Edius 4.6
              I find the whole concept very sad.

              To make a comparison with "our work", you make a client a DVD with 25 buttons- 2 dont work, so you redo the disc and this time one is fixed and another one does not work, so you leave it for 4 months and then tell the client to pay you more money and you will redesign the menu and navigation, which you do....and 3 buttons dont work....... sounds like a recipe to have a successful business.....NOT.

              DD

              Comment


              • #8
                Batch Capture in v4.54 doesn't have the same problem -- the upgrade introduced the new bug. And it'd most annoying when editing a feature with 120 source tapes. Does Anton's solution assign a reel number to the captured clips or not?
                EDIUS WG 8.52, VisTitle 2.9, Windows 7 Pro 64bit SP1
                Intel S5520 HC, Dual Xeon E5520 @ 2.26 GHz, 12GB DDR3, 8TB RAID5, GeForce GTX 1650 4GB, SHX-E2

                Comment


                • #9
                  Difficulty Edius Pro 4 recognising HV20

                  Hi Alessandro
                  I am a complete newby with Edius. It will not recognise the HV20. The firewire port definitely works and I have the camera turned on. Pinnacle 11 will recognise it, but I particularly want to use Edius for its HD capabilities. Did you have any difficulty connecting your Canon?
                  John

                  Comment


                  • #10
                    Originally posted by laddi.b View Post
                    Batch Capture in v4.54 doesn't have the same problem -- the upgrade introduced the new bug. And it'd most annoying when editing a feature with 120 source tapes. Does Anton's solution assign a reel number to the captured clips or not?
                    yes, but you only do it to the first clip of each tape, leave all other clips without reel number

                    as in:

                    tape1
                    ......
                    ......
                    ......
                    ......
                    tape2
                    ......
                    ......
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                    Comment


                    • #11
                      Originally posted by john21266 View Post
                      Hi Alessandro
                      I am a complete newby with Edius. It will not recognise the HV20. The firewire port definitely works and I have the camera turned on. Pinnacle 11 will recognise it, but I particularly want to use Edius for its HD capabilities. Did you have any difficulty connecting your Canon?
                      John
                      John
                      Make sure your capture settings under "Capture<> Input Settings" is set to "Generic HDV Input" and Input format "CanopusHQ 1440x1080 50i" for HDV
                      Then select "Capture<>GENERIC HDV-Input"
                      If you have set the camera to down convert to SD then you will have to set the following
                      "Generic OHCI" and input format to "DV 720x576 50i"
                      Then select "Capture<>Generic OHCI - Input"
                      The EDIUS Player should go gray and the camera move to Play Pause. It is then just a matter of clicking on the capture button on the bottom of the player window and depending on how you have set up for capture in application settings it will ask you for a directory to save to and a file name and away you go or it will start capturing and then ask for a name!
                      Hope this helps, I have no problems
                      Regards Barry
                      Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                      GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                      Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                      https://vimeo.com/user2157719/videos
                      Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                      Comment

                      Working...
                      X