Announcement

Collapse
No announcement yet.

Editing witg EDIUS 4.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sebastian
    replied
    You have to on or off check the "don´t use pts." under mpeg importer - plugin settings - setting menu.

    Sebastian

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Editing witg EDIUS 4.6

    Editing witg EDIUS 4.6

    I'd like to know wt is the best project setting for editing a mpeg-2 movie captured with a sony HQ handycam cuz when i am importing the clip it doesnt work properly especially when seeking the clip to the middle...and when i shift the clip to the timeline it wouldnt work and instead a green screen is played...
    Last edited by alihassan220; 08-16-2008, 01:44 PM.
Working...
X