Announcement

Collapse
No announcement yet.

heroglyph

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bobbyd
    replied
    Heroglyph

    I replaced my video card with an 8800 series gforce nvidea card 512K ram. I still have the same problem!

    Leave a comment:


  • bobbyd
    replied
    I was responding to Alphabeta's question but that's OK I appreciate the help. I used Prodad's video card utility to check my graphics card and it said the card was fine to use. Something else must be going on.

    Leave a comment:


  • redgum
    replied
    I did answer this question earlier in a duplicate post. But anyway...
    Heroglyph is GPU intensive. You need a graphics card with at least 256Mb memory and preferably 512Mb. The 5000 series won't cut the mustard. In the nvidia range you need an 8800 series or above.
    Having said that, you can use lesser cards but it will always be problematic.

    Leave a comment:


  • bobbyd
    replied
    It is 2.6 and I have re-installed the program 3 times. Could it be a setting in Edius? The overlay works fine when I run the program in stand alone mode. My graphic card works fine with everything else, Nvidea 5600. Yes, I have the latest updates. Any help appreciated.

    Leave a comment:


  • Alphabeta
    replied
    Can i know the version of Heroglyph you are using, if it is version 2.6 then you should not be getting these problems if not then i edge you to get the latest update or reinstall the application.

    Leave a comment:


  • bobbyd
    started a topic heroglyph

    heroglyph

    Using Heroglyph's templates work fine when using the program as a stand alone. When using a template in Edius the titles are there but the backgrounds won't load. There is just a black screen. My graphics card is an nvidia 5600 with the latest drivers. P4 3gig 2gigs of ram. Intel board. Latest Edius 6. Any help appreciated.
Working...
X