Announcement

Collapse
No announcement yet.

Question about pce and H.264

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question about pce and H.264

    Hi
    I have a question about quicktime export....
    I export as H.264 it is fine, but in procoder express I can´t choose optimize for streaming, just for download, is there some settings i missed....
    Could be great if someone had a solution
    cause you can change the *.mp4 to *.flv...so it could be use in flash players
    A computer with a lot of stuff in it :)

  • #2
    Hi Ludde

    You should see 3 options in the encoder. choose "quick time export file" then when you get to the "job summery" page click "output advanced settings", choose Quick Time Movie in "select exporter" then click "modify exporter settings", you should now have the "movie settings" page where you can modify video sound & streaming values. Under video--> settings--> H264 you can remove check from auto to open selection of streaming in the data rate dialog. (not sure if this is what you are after) also you can make more streaming decisions from the streaming section of the "movie settings" page.
    HTH

    Dave.
    Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

    Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
    www.nakedeyedv.com

    Comment


    • #3
      I tried it...but the resulting file gets very pixelized when i choose streaming ?
      A computer with a lot of stuff in it :)

      Comment


      • #4
        Can you post your target settings & source file type & ill see how things look here.

        Regards

        Dave.
        Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

        Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
        www.nakedeyedv.com

        Comment


        • #5
          Hi Dave
          I do it all from the timeline, my source file is hdv 1440*1080i 50i.....
          I try to attach some files
          Attached Files
          A computer with a lot of stuff in it :)

          Comment


          • #6
            Try this:

            http://www.dvxuser.com/V6/showpost.p...73&postcount=7

            You should be able to optimize for streaming in the last dialog.

            Comment


            • #7
              Thanks Thoff....
              That worked great wiht video....but i don´t get any sound when playing it with a flashplayer..so where am I going wrong ?
              I have sound with vlc player
              A computer with a lot of stuff in it :)

              Comment


              • #8
                Which audio codec are you selecting? It sounds like you're using one that's not supported by the Flash player, you may have to experiment to find something that's compatible with both players and gives you good quality without requiring too much space/bandwidth.

                Comment


                • #9
                  I tried them all...didn´t get it to work, but however I got it to work when I raised the datarate in the Mp4 , H.264 window, then one I attached, I got great results
                  A computer with a lot of stuff in it :)

                  Comment

                  Working...
                  X