Announcement

Collapse
No announcement yet.

Problems with Divx and Xvid export

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Divx and Xvid export

    I'm trying to use either Divx or Xvid to export an avi. I go to procoder (within edius) and set it up to use xvid (although I've installed Divx, it doesn't show up as an available codec),the screen blinks like it is about to start, then nothing. It never seems to do anything. I have encoder in xvid set to show status, I've installed the latest xvid and divx codecs. What could be the problem here?

    Bump

    I've found that it doesn't matter what codec I choose. Go to procoder, select generic target, select avi, blink, no output.
    Last edited by horse; 08-11-2008, 12:48 AM.

  • #2
    You need to disable that status window from being displayed.

    Comment


    • #3
      Unchecked the display box in the Xvid encoder options; no change in the way Edius acts.

      Divx is still not listed as a codec; I restarted the machine in case something wasn't loaded correctly.

      Comment


      • #4
        Time to start listing some version numbers. For me:

        EDIUS - 4.61
        ProCoder Express - 3.01.13
        DivX - 6.8.4 (latest free version, installed today)
        XviD - 1.1.3

        The above setup gives me both export of XviD and DivX via the generic AVI exporter.

        Also, have you:

        - tried standalone mode (outside of EDIUS) to see if it works there
        - adjusted any parameters

        Comment

        Working...
        X