Announcement

Collapse
No announcement yet.

The Gigabyte Mobo w/P45 chipset...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Gigabyte Mobo w/P45 chipset...

    Hello,

    Just wanted to relay my recent experience with the Gigabyte EP45 motherboard, ATI 4850 video card and the NX Express.

    I just finshed building a system around this motherboard & graphics card and everything seems to working just fine.

    DV capture works with three cameras.
    Made a DVD from some mpeg-2 edited footage.
    Overlay playback is smooth

    Thumbs up!

    I did order an after market cooler for the video card as it does run hot...
    Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

  • #2
    Running Cooler

    Hi,
    If you want the card to run much cooler their is any easy edit to do in the following XML Document for the ATI Cards, First open the catalyst Control Centre, enable overdrive,and make a profile, Call it FANSPEED.
    go to the following location and open the following file for editing "C:\Documents and Settings\Your Windows ID\Local Settings\Application Data\ATI\ACE\Your CCC Profile.XML. The xml file will have the same name as the Catalyst Profile you saved. right click and hit edit with notepad.

    Now go down the page until you see the following lines in the XML file ...

    <Feature name="FanSpeedAlgorithm_0">
    <Property name="FanSpeedAlgorithm" value="Automatic" />
    </Feature>
    <Feature name="FanSpeedRPMTarget_0">
    <Property name="Want" value="0" />
    </Feature>
    <Feature name="FanSpeedPercentTarget_0">
    <Property name="Want" value="23" />

    Change the "Property name="FanSpeedAlgorithm" value=" from "Automatic" to "Manual"

    Then change "Property name="Want" value=" from "23" to your desired fan speed.

    Save the file then reload the Profile you just edited in the CCC. Done.


    Edit 1:

    After experimenting with my HIS HD4870 and HD4850 I found a fan-speed of 35% works best for me. My temps went from 79C at idle to 39C.

    Hope this will help, their is no need to put a after market fan on these cards as ATI have the fan set to low in there drivers, the next release should fix this problem but for now this solution works great.

    Cheers
    Steve
    Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

    Comment


    • #3
      Thanks Steve.

      I have the stock fan running at 55 and the temps are in the high 50s C.

      Plus I can hear the fan.

      To me, it was $49 well spent, I hope it lives up to its billing when it arrives next week.

      The quadcore Intel chip is running at 33C!

      So I wanted to get the video card down around this temp, & silently as well.

      My end goal is to run all of the case fans on low, and have a cool, quiet office.

      It has been 100f outside for a few weeks straight here! so I need to do all I can from the inside.

      BTW, I called ATI support and the tech told me that they are perfectly fine with the card running at 80C and have no plans to "fix" the problem.
      Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

      Comment


      • #4
        Hi,
        If you try the formula above as I did when I opened up the XML document the stock fan speed was set at 12%, I increased it to 35% and can not hear it at all, my temp for the card under load is now around 37° to 39° which is great, you can bring it down on the settings to what you feel good with, I did try a few different speed settings with the fan, you might find that an after market fan will make no difference with temps because of what ATI have the speed set too for the fan, I am also running the 4870 HD card and as I said it was running at about 76° on idle, Anyway the stock fans are great it is just the current drivers at the moment and the temp problem should be fixed on the next release from ATI.

        Cheers
        Steve
        Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

        Comment


        • #5
          Hey Steve,

          A couple of things:

          The 4850 & the 4870 are different cards and from what I have read, the 4870 runs cooler.

          As I stated, I run the fan at 55 and that yields a temp of around 60C, so if I go down to 35, the temps will be higher than 60C.

          Also, in my conversation with ATI they said they had no plans of "fixing" this with driver releases.

          I will update after I add the aftermarket fan...
          Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

          Comment


          • #6
            Can I use HD4850's TVout - to see fulscreen picture (of edited video in Edius) on HD TVset ???

            How does it work with vitascene or Xplode ???

            Will it work with STORM2 ???

            Comment


            • #7
              Sorry Romingo,

              I don't have the Storm in the computer nor do I have the video out for use on the video card.

              Have not tested it with Xplode either.

              Not much help am I!
              Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

              Comment


              • #8
                Bassman

                I know they are different cards, but all the 4800 series card are similar, the only dif is the speed and on the 4870 they use GDDR5 ram, I also don't know who you spoke to at ATI about the fan speed control but it is a common problem that ATI said they would fix on the forums, Also with the 4800 series cards ATI highly recommend VERY GOOD case cooling for these cards.

                Cheers
                Steve
                Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

                Comment


                • #9
                  You sound like know ATI pretty well. I have a Gigabyte Motherboard model GA-MA78GM-S2H with the integrated HD3200 graphics and a Phenom 9550 AMD CPU. I also have a Radeon HD2400 graphics card. I am using 3 monitors for a video editing system using edius Broadcast Pro 4.51. Monitors are 2 Acer X193w+ and an LG 37" LCD with 2 HDMI and D-Sub connections. I want to use Theater Mode. But when I set it up it is not working properly. Using Windows Media Player I loose part of the picture on the LG when I set it for scale to fuul screen. When I set to it to Match the sourse video I get letterboxed format on the screen creating an un-natural anamophic picture.I am using the latest driver Version 8.8.
                  It doesn't work at all in Edius. I have another computer with NVidia 7600GT cards and it works perfectly. Please help me choose the proper settings
                  Al Caudullo
                  Explore 3D Productions
                  "Because the world isn't flat, so why watch it that way?"
                  3D Evangelist
                  www.exploreworldtv.com
                  www.3dGuy.tv
                  Skype ID: al.caudullo

                  Comment

                  Working...
                  X