Announcement

Collapse
No announcement yet.

Canopus Xplode Pro v4.04

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_KH
    replied
    You need to download the Xplode Professional for EDIUS package from the EDIUS downloads page.

    The 4.04 installer won't work.

    Also, Canopus VideoFX: Transitions is not compatible with EDIUS.

    Leave a comment:


  • kmdeziner
    started a topic Canopus Xplode Pro v4.04

    Canopus Xplode Pro v4.04

    Hello Dear Friends.
    Tell me how install Canopus Xplode Pro v4.04 in edius 4.51
    when i install Xplode this is not detect EDIUS...
    in list show adobe premiere and media studio not show EDIUS.. plz tell me how to possible.....
    & how to Canopus VideoFX in edius which version support Canopus VideoFX...
Working...
X