Announcement

Collapse
No announcement yet.

destination disk too slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • skier-hughes
    replied
    I have no idea at all what's causing it.
    I like others can capture merrily all day long with other programmes.
    I capture lots of vhs to do conversions and some days it'll go for hours on end without problem, others it'll just stop.
    The pc only does video/audio work.

    I have found though that restarting my pc does tend to put it right.

    I've tried all the suggestions given over the months, but none work. It takes ages to see if one works or not, as I say it is so random in it's occurence it can take weeks between me doing something and it happening again.

    I'm happy it's being worked on, just wanted to clarify who was working on it and that it wa people who suffer the problem.

    Leave a comment:


  • pjsssss
    replied
    Graham, if you have any ideas on what is causing it on your system, please share it as the more info reported the better.

    Leave a comment:


  • GrassValley_KH
    replied
    It has been reported from testers and staff alike. It's still being investigated.

    That's all I have on this.

    Leave a comment:


  • skier-hughes
    replied
    I understand that being a beta tester for various other software, but are those beta testers people who are suffering from the disc to slow message or beta testers testing pc's that haven't had the message?

    Graham

    Leave a comment:


  • GrassValley_KH
    replied
    Sorry, we don't name beta testers.

    Leave a comment:


  • skier-hughes
    replied
    Originally posted by pjsssss View Post
    Believe me, I know a lot of people here on the forum that have put in a lot of time trying to isolate it and so far there is no real common denominator.

    Can you name names?

    Are these users like myself who are suffering the problem?

    I've not been contacted at all.

    Graham

    Leave a comment:


  • Stereodesign
    replied
    I know a lot of people here on the forum that have put in a lot of time trying to isolate it and so far there is no real common denominator
    Yes, I too have spent ages trying out different things to try to isolate it, (and it always leads me to the same conclusion - its in the code) however the big difference between me and the countless others on the forum who have tried the same is that we do not have access to the code or know what changes have been made. Presumably the people who code this do, so have a bit of a "heads up".
    If Edius cost £79 I wouldn't be as vocal on this subject as I am, but it doesn't so I am.

    Leave a comment:


  • PaulTV
    replied
    Maybe its time for "Edius Pro HD" and a new codebase - a la Premiere Pro.

    Paul

    Leave a comment:


  • redgum
    replied
    Originally posted by pjsssss View Post
    I get very frustrated at GV with some things but to be fair, a lot of the people that are working on Edius are not the ones that originally coded the project. From an engineer's view, there is nothing worse than trying to work on someone else's code.
    True, but that's why coders get paid big money and clients pay big money for their product.

    Leave a comment:


  • pjsssss
    replied
    Of course the basic premise for creating a patch is that you have identified the root cause of the problem. AFAIK that root cause problem for the disc too slow has not been identified. Believe me, I know a lot of people here on the forum that have put in a lot of time trying to isolate it and so far there is no real common denominator.

    I get very frustrated at GV with some things but to be fair, a lot of the people that are working on Edius are not the ones that originally coded the project. From an engineer's view, there is nothing worse than trying to work on someone else's code.

    Leave a comment:


  • PaulTV
    replied
    I get that same feeling over the VST bridge - here we are about to enter V5 and it's still broken -why? Every other application has VST's that work. Version 1 of Speed Edit has, version 6 of FCP has, Vegas has, Avid, Premiere.. I think Lego Studio too!

    There does appear to be a divide between the guys that write the code and the people that use the application with Edius - the "Disk too Slow" error could and should be fixed with a quick patch - likewise the VST thing, likewise the After Effects errors - not to mention keyframes - I SAID DON'T MENTION KEYFRAMES.

    OK, I guess this thread will now be closed.

    Paul

    Leave a comment:


  • Stereodesign
    replied
    It would seem that GV engineers have not managed to find out what got broke for the very reason that Pat mentioned
    Hmmm..... that really gives me confidence in their application.......

    Leave a comment:


  • antonsvideo
    replied
    Hi DD

    your not alone, I can't find it either

    I could swear that we had this option

    Leave a comment:


  • DigitalDave
    replied
    Anton, where is the option to turn off waveform generation during capture. I cant seem to find it.

    DD

    Leave a comment:


  • antonsvideo
    replied
    can you try a test capture with waveform generation unticked

    Leave a comment:

Working...
X