Announcement

Collapse
No announcement yet.

Hardware overlay and storm please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • James Hogan
    replied
    Check Project Output Settings

    Jan

    Check your Project Settings that Output has not defaulted to OHCI and reset to StormRT.

    I have given a fuller explanation in response to Zorro's similar thread.

    Hope this restores your monitor.

    James Hogan

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Yeah i put them in the canopus.ini file in the windows directory.

    Unfortunately it did not make a difference when i put the commands at the bottom.

    I will ring up canopus on monday to see if they could supply me with a full list of commands. Hopefully something will work.

    I'll update then.

    thanks,

    Jan

    Leave a comment:


  • Imagine Video
    replied
    Jan - where are you putting the commands? - The Canopus INI file - Yes?

    I had the same issues with STORM 2 and Premier 6.5 when I started using a GEFORCE 6600 VIDEO CARD. The card was the issue! BUT

    I placed the INI file additions at the TOP they made no difference!

    When I placed them at the bottom of the INI file they did?

    Also - I No longer have the complete edit - But there is more than you have posted here! contact Canopus UK and ask for the full INI file alteration!

    Even though the INI file update worked for the playback in Premier 6.5 it did not work for EDIUS 3 at the time!

    I have just built a system for a friend - with a cheap saphire radion2600 HD CARD and it worked a treat with Storm 2 and EDIUS 4.61

    MY secondary system has a saphire HD 3850 and ran the storm 2 fine also
    I know you have spent a bundle on the Card you have But a few have a problems in certain configs withnthat card...........from reading here.

    Many are using it without issue though..........

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I did call technical support but they could not help so i'm posting here incase others might have found a fix.

    Btw i have edius LE bundled with the DVstorm2 pro and its the same problem with that too.

    Jan
    Jan

    Leave a comment:


  • GrassValley_KH
    replied
    Hi Jan,

    Issues concerning DVStorm with legacy applications should be dealt with Technical Support in the UK.

    (ie. This forum only covers DVStorm in relation to EDIUS software)

    Follow the link in my sig to get more info.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    To update...

    The hardware on my video card is ok

    Test was to play a dvd... i could see an image... printscreen command and a quick paste in photoshop revealed the dvd was played using hardware overlay...

    ie print screen could not caputure the overlayed image.

    So i suspect the problem lies with the canopus software somewhere.


    Jan

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Hardware overlay and storm please help

    Hardware overlay and storm please help

    Hi,

    Have recently updated my sytem to a

    Asus rampage formula x48, intel quad q9450, asus 8800 GTS graphics card.

    I cannot get overlay to work in

    Storm Video = Green Screen
    Media Cruise= Pink screen
    Mpeg capture for storm = Pin screen

    I can get overlay in dvcapture but the video overlay is stuttering updating approx 0.5 fps.


    I have tried the following...

    [DVStorm-RT.stmcore.conf]
    OverlayMethod=1

    and both

    [DVStorm-RT.stmdd]
    OverlayUpdateMethod=1

    settings as below:
    [DVStorm-RT.stmdd]
    OverlayUpdateMethod=0

    I am stuck as to what i can try next. Please help getting desperate.


    Jan
Working...
X