Announcement

Collapse
No announcement yet.

Flickering On External Monitor While Trimming

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_KH
    replied
    It happens to the best of us, sometimes. :)

    Glad it's sorted!

    Leave a comment:


  • jaegersing
    replied
    OK I found the problem, but feel like a fool for wasting people's time.

    My TV has 2 inputs connected, one is DVI from the PC graphics card, the other is the component video from the NX card. I had the wrong source selected but didn't notice because the PC was also giving me the Edius preview video as a full screen display on the TV. Selecting component input removes the flickering so there is nothing wrong after all (apart from me!).

    Sorry about that.

    Richard

    Leave a comment:


  • jaegersing
    replied
    I agree that something in the signal must be upsetting the TV. I don't have any 720 projects, only 1080 or SD. Can't remember if it happens with SD, will try it and see. But I don't think that will help the HDV project unfortunately.

    I will also check the TV settings but from memory there is nothing much to adjust. Thanks for the reply.

    Richard

    Leave a comment:


  • GrassValley_KH
    replied
    Also, does your LCD TV have any interlace/Hz correction or optimisation options? Things where it automatically tries to correct a picture for better display.

    (I always turn that rubbish off)

    Leave a comment:


  • GrassValley_KH
    replied
    Sounds to me like the TV itself is having issues with the signal being sent out.

    Does this behaviour occur in any project setting? SD, 720p, 1080i?

    Also, do you have another TV to quickly test with? It doesn't need to be a super duper TV, just something capable of video input from the NX.

    Leave a comment:


  • antonsvideo
    replied
    I have not noticed anything you just described, however I hardly drag the edge of the clip, I find it easier to drag the CTI to a point where I want to trim and hit M or N

    Leave a comment:


  • jaegersing
    replied
    Originally posted by antonsvideo View Post
    if your trim the start of a clip, push the right arrow key once after trimming, does the flicker go away?

    if your trim the end of a clip, push the left arrow key once after trimming, does the flicker go away?
    Hi Anton. If I trim a clip and then stop, the image I see is like 2 fields alternating. Then when I press an arrow key, the preview updates to show what is at the cursor position. Whether it flickers or not depends on what I have selected for Pause Field (Frame causes flickering when there is movement between the fields).

    But this alternate-field flickering at the end of the trim is not what I was originally asking about. My problem is that during the trim, as I drag the edge of the clip, there is a lot of wild flicker and flashing that is not easy on the eye. It's as if there are irregular blank fields or frames mixed in with the normal video.

    Think I'll have to revert to editing with my eyes closed.

    Richard

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by jaegersing View Post
    Ha ha, my preview window is stable but the external monitor is flickering. I suppose someone will say this is normal too. :) OK, thanks Anton.

    Richard
    if your trim the start of a clip, push the right arrow key once after trimming, does the flicker go away?

    if your trim the end of a clip, push the left arrow key once after trimming, does the flicker go away?

    Leave a comment:


  • redgum
    replied
    Anton said "it does not shake here on a 42" Plasma connected via component out but it shakes on the Edius preview window while trimming"
    Richard said "Ha ha, my preview window is stable but the external monitor is flickering"
    Are we talking about two different things here? Anton's is the preview window on the computer (his plasma is fine) and Richard's the external monitor. I'm confused.
    Is this the inability of the NX card to handle component output or something to do with poor software?

    Leave a comment:


  • jaegersing
    replied
    Ha ha, my preview window is stable but the external monitor is flickering. I suppose someone will say this is normal too. :) OK, thanks Anton.

    Richard

    Leave a comment:


  • antonsvideo
    replied
    it does not shake here on a 42" Plasma connected via component out

    but it shakes on the Edius preview window while trimming, I reported this and was told that this is normal

    Leave a comment:


  • jaegersing
    replied
    Hi Anton. I tried all the Pause Field options, but it didn't make any difference. The monitor is a Samsung 19" widescreen LCD TV. Normal playback is fine, it is only when I drag the edge of a clip to trim it that the picture flickers and flashes.

    Richard

    Leave a comment:


  • antonsvideo
    replied
    also, what external monitor are you using? Tube type? LCD? Plasma?

    Leave a comment:


  • antonsvideo
    replied
    try Edius view menu, pause field

    Leave a comment:


  • jaegersing
    replied
    Hi Rusty, thanks for the reply.

    This is an interlaced (50i) project, footage is from a Canon XH-A1. I already tried changing the Video Overlay setting under hardware, but both Field and Frame gave the same results, i.e. flickering on external monitor. I realise video overlay should not apply to external monitor but that's the only field/frame setting I found. I'll see if I can find Pause View.

    Richard

    Leave a comment:

Working...
X