Announcement

Collapse
No announcement yet.

Lost Audio in Edius 4.61

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_BH
    replied
    Ah, okay, I re-read your post and I understand now.

    As for the dongle, at least it's tangible. People had all sorts of trouble with the activation-based licensing, losing the activation on change of hardware, inability to move from machine to machine, etc.

    The ability to edit HDV (or anything, for that matter) is related to CPU speed, which has nothing to do with 32-bit or 64-bit. People often say 64-bit is faster than 32-bit, but in general most of the perceived speed increase comes from other factors like a 64-bit OS being able to address more memory, rather than the 64-bit-ness of the CPU. Of course there are exceptions, for example 64-bit native applications definitely run faster in 64-bit OS than their 32-bit counterparts - but it's still not really an apples to apples comparison.

    Leave a comment:


  • BG Bengtsson
    replied
    No. It was the only way to get the sound out when I did not have the mixer, and did not want to move the phono plugs. Nowdays I also have a nice laptop and it is possible to move the editing from the stationary to the laptop with the project on an usb hard drive. Then it is nescessary to switch settings.
    (in that corner I must comlain about this stupid dongle. Traveling and forgetting to move the dongle to the laptop bag...)
    (second comment: My laptop is a Dell Inspiron 9100 and I easily edits HDV on it! somebody sad that it must be a 64bit computer to edit HD? or maybe this laptop is 64bit...)
    /BG

    Leave a comment:


  • GrassValley_BH
    replied
    Slightly curious why you're switching between using the SHX-E1 hardware and OHCI? Is there a project setting you're using in OHCI mode that isn't available in SHX-E1 mode?

    Leave a comment:


  • BG Bengtsson
    replied
    I also lost the sound and found out that the Project settings is important. I have a Edius SP for HDV hardware card and selecting output device "SHX-E1..." gives 24 bit sound, only output is the octopus cable output and nothing in the 3.5mm speaker output on the mother board. Selecting "Generic OHCI..." in the project settings as output device gives only sound in the 3.5mm mother board output and nothing from the SP card! Now a have an analog mixer after the both outputs so I always have sound in the loudspeakers. Windows soutputs naturally only from the ordinary PC output...
    yours soundless
    BG Bengtsson

    Leave a comment:


  • RonnieMartin
    replied
    I found it guys..... I finally plugged a set of ear phones into the output of the NX card and found audio coming out so I wen back and found a bad switch that I had in the line going to the speakers.

    Sometime the gremlins just bite me when I least expect it.

    Sorry I waisted the bandwith just not enough sleep and I panicked.

    Ronnie

    Leave a comment:


  • RonnieMartin
    replied
    I opened other projects that are completed and they do not have audio either so it is not in the project settings of the current project.

    I replaced all the wiring coming from the output of the NX card and that did not help so it points back to something in edius. Is is possible that the audio has gone out on my NX card?

    Thanks
    Ronnie

    Leave a comment:


  • RonnieMartin
    started a topic Lost Audio in Edius 4.61

    Lost Audio in Edius 4.61

    After working most of the night on a project I opened Edius and I have no audio. I checked the obvious things like the speaker buttons on the tracks and the hardware going from the NX card to the speakers and amp and all works fine. I can see with the status bar that there is audio but nothing coming out. I made a short clip and exported it to another computer and it has audio.

    I know that I must have clicked on something somewhere but have exhausted every option.

    As always I am up against two deadlines with two projects worked most of the night and need to finish up this AM.

    It all points to Edius everything external works.

    Any help or suggestions as where to click would surely be appreciated

    Thanks
    Ronnie
Working...
X