Announcement

Collapse
No announcement yet.

XDCAM-EX Clip Browser v. 2.0 and Edius Broadcast

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XDCAM-EX Clip Browser v. 2.0 and Edius Broadcast

    Just downloaded the new v. 2.0 XDCAM-EX Clip Browser and now the "XDCAM-EX Clip Browser" option is no longer present under capture (in Edius Broadcast)- I uninstalled it and installed v. 1.01 and it is back. Does this require a fix by GV/Edius?
    VIDEO WORKSTATION: Dell T7910, Dual Xeon 10 core CPUs, 128GB RAM, 512GB SSD (OS Drive),12 TB Video Drive (Raid 0), Dual NVIDIA GTX Titan X graphic cards (12GB), Blackmagic Decklink Extreme 4K card
    MOBILE VIDEO WORKSTATION: Dell Precision 7710, Xeon E3 1535, 64GB RAM, 1 TB PCIe NVMe system drive, 2- 1TB PCIe NVMe drives in RAID 0,4K UHD Display,Nvidia Quadro M5000M,

  • #2
    Originally posted by planetweckesser View Post
    Just downloaded the new v. 2.0 XDCAM-EX Clip Browser and now the "XDCAM-EX Clip Browser" option is no longer present under capture (in Edius Broadcast)- I uninstalled it and installed v. 1.01 and it is back. Does this require a fix by GV/Edius?
    Does this new clip browser do the HD to SD conversion?
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      I believe it's related to where the application is installed (i.e. folder path and folder name)

      So I'd suggest you make a note of the full path and name of the clip browser software and then use that same naming for the new software. Where did you get that software, btw? I'll pull it down and test it myself. :)

      Comment


      • #4
        I have the same problem.

        You can still drag the clips into Edius but it doesn't show up in Edius tools at all.

        I installed it into the same folder as version 1.

        Cheers Vaughan
        Main Edit System ASUS Z170-Pro, 6700K, 32 gig ram HD Spark, Windows 7 64bit Edius 8.1 (Edit Machine)
        2nd System Intel DZ77BH, 3770K, 16 GB ram, Edius 8.1 (ingest and authoring)
        3rd system (internet & Printing station)

        Comment


        • #5
          Is there enough difference/reason to go to 2.0?

          It looks to be Canadian, eh?
          Rusty Rogers | Films
          >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
          >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

          An inglorious peace is better than a dishonorable war.
          Twain - "Glances at History" 1906

          Comment


          • #6
            Seems to be much quicker to use, in that it finds the folders and files MUCH quicker on startup, and much better layout.

            Cheers Vaughan
            Main Edit System ASUS Z170-Pro, 6700K, 32 gig ram HD Spark, Windows 7 64bit Edius 8.1 (Edit Machine)
            2nd System Intel DZ77BH, 3770K, 16 GB ram, Edius 8.1 (ingest and authoring)
            3rd system (internet & Printing station)

            Comment


            • #7
              It does a very good HD to SD conversion.

              Geoff

              Comment


              • #8
                Originally posted by GrassValley_KH View Post
                I believe it's related to where the application is installed (i.e. folder path and folder name)

                So I'd suggest you make a note of the full path and name of the clip browser software and then use that same naming for the new software. Where did you get that software, btw? I'll pull it down and test it myself. :)
                Thanks for the advice - tried it - EXACT same name and pathway and it still doesn't show up in the Capture section
                VIDEO WORKSTATION: Dell T7910, Dual Xeon 10 core CPUs, 128GB RAM, 512GB SSD (OS Drive),12 TB Video Drive (Raid 0), Dual NVIDIA GTX Titan X graphic cards (12GB), Blackmagic Decklink Extreme 4K card
                MOBILE VIDEO WORKSTATION: Dell Precision 7710, Xeon E3 1535, 64GB RAM, 1 TB PCIe NVMe system drive, 2- 1TB PCIe NVMe drives in RAID 0,4K UHD Display,Nvidia Quadro M5000M,

                Comment


                • #9
                  My bad - I was referring to the Start menu folder path and naming (ie. the shortcut)

                  If it's even the slightest bit different, EDIUS won't see it.

                  Comment


                  • #10
                    Hmm - they've changed the shortcut somewhat, into a form that EDIUS cannot identify (and hence, it won't show up).

                    Still works the same way though with drag-and-drop. Nice update.

                    Comment


                    • #11
                      Is it likely that Edius will eventualy recognise the new version?

                      Comment


                      • #12
                        Unless Sony haven't quite finished prepping this update (ie. why is it only available on the Canadian site and nowhere else?), then we will probably have to patch EDIUS.

                        No idea how long that will take (or if it will even happen in 4.x's life). It's no showstopper for sure, as it's simply referencing something from the Windows Start Menu anyway. :)

                        Comment


                        • #13
                          Depending on how EDIUS is trying to launch the Start menu shortcut, it should work to make an equivalent shortcut in the same place with the same name as the old Start Menu shortcut that's a shortcut to the new application. Whew! That was a run-on sentence...

                          Comment


                          • #14
                            Already tried that one Brandon - there is something rather specific about the shortcut for v1.xx.

                            No matter what, you cannot reproduce the original setup for EDIUS to recognise the shortcut's existance.

                            Comment


                            • #15
                              Brandon, It is the full release and is also available on the Sony.biz site in the UK.

                              Geoff

                              Comment

                              Working...
                              X