Announcement

Collapse
No announcement yet.

PAL-HDV: Export greyed out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PAL-HDV: Export greyed out

    Working on a 2hr concert project (2 video streams PAL-HDV-MPEG2-TS+embedded audio + extra audio track)
    (Edius Pro 4.61)
    After finishing editing (only cuts, Mercalli SteadyVideo applied), (no rendering for previews needed), I set InPoint at 00:00:00:00, Out Point at 02:05:16:20
    and wanted to export the timeline via ProcoderExpress into DVD-compliant MPEG2-ES.
    F11 is greyed out, Export button is greyed out.
    What did I do wrong ?

    P.S Even the "making of" part (without Mercalli) can not be exported.
    Last edited by Emulgator; 07-14-2008, 06:58 PM.

  • #2
    If you're in Single Monitor view, maybe the Player is in focus? But if you click on the Timeline, the Recorder should come back into focus and you should be able to click the Export button.

    Is there another window open, perhaps in the background, like QuickTitler or a filter configuration?

    Comment


    • #3
      If you clear the In/Out points, do you regain the option to export?

      Comment


      • #4
        Strange.

        If I create a new empty HDV project in Edius 4.61, import all 122 of the clips,
        and drag them on the timeline in 2 VA-tracks:
        Mix works ! Title text is visible !
        Export is possible ! Even without In/Out points.

        Not so in my main project, now split in 3 parts.

        Video mix can be activated and Curves can be set, but no visible effect in preview.
        Title text, although edited properly in Quicktitler, stays invisible in preview.

        Export is greyed out.
        No matter where the focus sits or In/Out points are set, Export stays greyed out.

        Somehow my project is corrupted or I forgot something.
        I started to work at this project under Edius 4.52, now I have updated to Edius 4.61.
        Somewhere in between I started wondering why video mix would not work
        but did not go any closer there, because cutting and motion compensation
        was my first concern.
        Yesterday I wanted to build titles but I could not see them in preview.
        Video preview of the 2 VA-tracks is ok though, the Mercalli Steady Video Effect is visible,
        audio preview of all 3 tracks is ok.

        Maybe there is an inconsistency in project file structure between 4.5x and 4.6x?
        Do I have a chance to save my ca. 50 hours work
        and continue working in 4.61 ?

        Comment


        • #5
          Try creating a new project and importing the "misbehaving" project in. If it is still misbehaving, then it's something in the sequence settings jamming things up.

          Comment


          • #6
            Try creating a new project and importing the "misbehaving" project in.
            How to do this ?

            Project export/import as EDL leaves me with only a few clips to recapture.
            This function seems broken.

            Any help is appreciated.
            Can anybody repeat this ?

            Furthermore, if in 4.61 I remove each and every clip and audio from the project
            once opened and built in 4.52 and reimport just 1 clip,
            export stays greyed out.

            If I open up a virgin new project in 4.61 and import 1 clip export is possible as it is supposed to be.

            I suppose there is a different project file structure coming up with 4.60 that makes 4.52 HDV projects unuseable.
            Can anybody repeat this ?

            Is there a chance to manipulate the existing project file by hand (editor) to achieve function in 4.61 ?

            Do I have to backinstall to 4.51 or 4.52 ?
            Last edited by Emulgator; 07-16-2008, 03:06 PM.

            Comment


            • #7
              This function is called "Import Sequence".
              File -> Import Sequence
              Aristotelis Bafaloukos
              Systems Engineer, Video Editor, 3D Artist
              BEng (Hons), MSc, MBCS

              Ctrl+Alt+Delete

              Comment


              • #8
                can we see a screenshot of project settings of the troublesome project?
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                Comment


                • #9
                  Thank you, Aristotelis, for leading me to this one...

                  But I just tried it, Result: no export possible.

                  Hi Anton, here comes the Project settings screenshot:

                  BTW, I just removed each and every clip from the time line in the born-in 4.52 project and emptied the bin,
                  made all tracks the same as the new PAL-HDV project (1V, 1VA, 1T, 4A) and saved.

                  Compared the 2 project files, the new virgin 4.61 PAL-HDV and the stripped-back 4.52 PAL-HDV
                  and they do differ in structure.
                  The exportable 4.61 empty PAL-HDV project file starts and ends with the same Windows ClassID.
                  Project file name is close to the end.
                  The unexportable 4.52 empty PAL-HDVproject has the project file name close to the beginning
                  and only one Windows ClassID close to the end.
                  Attached Files
                  Last edited by Emulgator; 07-16-2008, 03:44 PM.

                  Comment


                  • #10
                    project setting is fine

                    as suggested earlier, have you tried starting a new HDV project then save (don't close), then go to file menu and choose import sequence, then browse for the corrupt project file (the ezp file)

                    does it import at all?
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                    Comment


                    • #11
                      Yes, it imports properly as second sequence and it is playable as before with Mercalli plugin working ok. visible in preview, but no video mixes working, no titles working and no export possible.
                      It behaves exactly like the defect project.

                      Anton, I guess you do more Edius projects than I do.
                      (my main tool for SD is still EditStudio6.)

                      Did you encounter any such problems when you generated a project in earlier Edius versions 4.51 or 4.52
                      and opened it in Edius 4.60 or 4.61 ?

                      It may well be the same way as in DVDLab,
                      where older projects won't open properly in newer versions of the application.
                      If not, then the fault may be with me...
                      Last edited by Emulgator; 07-16-2008, 05:16 PM.

                      Comment


                      • #12
                        can you save your corrupt project as a new name, then delete all files and save, then email me the ezp file

                        anton at videoproductions.com.au

                        I have used every version of Edius since 2.5 and have not had a problem migrating projects from one to the other
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                        Comment


                        • #13
                          i have had export grayed out in edius pro 3 becouse i did not put a new tape in the vtr. took me some time to workout.
                          Edius 4.61 with supermicro x6daeg2 board, dv storm rt pci card.

                          Comment


                          • #14
                            slide 47: Thank you for this hint,
                            unfortunately here in my case both export versions:
                            file (F11) and to tape (F12) are greyed out.

                            I intend to export to file and I think there should be no settings that would prohibit export at any case. The german manual does not tell.
                            But I may be wrong...not sure yet.

                            Anton, many thanks, I send you the files...

                            Comment


                            • #15
                              Is there any chance that you have multicam mode enabled?
                              Aristotelis Bafaloukos
                              Systems Engineer, Video Editor, 3D Artist
                              BEng (Hons), MSc, MBCS

                              Ctrl+Alt+Delete

                              Comment

                              Working...
                              X