Announcement

Collapse
No announcement yet.

Tracks, Transitions and audio crossfade, etc

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tracks, Transitions and audio crossfade, etc

    Ok,
    first I need to admit I'm new to Edius. Next, it seems I'm idiot too :)...
    I read all posts here related to transitions (thanks Anton and others!), but I still have troubles with what I want to accomplish.

    I work a lot with music and I use frequently overlaps between V and A, and more V and A...

    I tried to use transitions between clips on the same track, but I gave up - whatever mode I use I get strange results - only one of the clips is marked with transition (sometimes on the right, sometimes on the left) or strange cropping occurs and the projects gets out of sync. So I decided to use the mixer instead.

    Here is what I want to do:

    I have two VA tracks with overlapping clips on them.
    - Add transition (dissolve) and get the audio cross-faded - I saw this 'visualized' in one of the posts but can't 'reproduce it'. Should the audio transition be made manually (fade I/O)?
    - Make the transition stick to the 'edges' of the clips, so when moving one of them with Alt+Shift, it moves and matches the overlapping area. Is this possible at all? Or I need to adjust the transitions all the time? This was possible even in Speed Razor, ages ago...
    - Is it possible to make audio cross-fade default Audio transition for all other effects?

    Example:


    I prefer doing transitions this way - it is more clear visually on the TL, and is much easier to trim. Or... Am I wrong?

    Can an icon or title be added to the transition region, so one can easily see what type it is (e.g. Dissolve, Circle, etc)?

    Also, is it possible to make Edius automatically split stereo across separated Audio tracks and keep them synced with Video? I mean when dragging clip from preview window to TL?
    For now I decided to use VA tracks, but... is this the right way to go?
    I'd prefer to have Video and the 2 Audio channels on separate tracks, but still synced, until I decide to 'ungroup' them - this gives much better control.

    Thanks a lot in advance!!
    HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

  • #2
    I tried to use transitions between clips on the same track, but I gave up - whatever mode I use I get strange results - only one of the clips is marked with transition (sometimes on the right, sometimes on the left) or strange cropping occurs and the projects gets out of sync. So I decided to use the mixer instead.
    I think that first it is better to try and understand how transitions work in a single track and then choose what is best for you in each case...


    do some experinments with the following modes:
    • Ripple mode On/Off
    • Sync mode On/Off
    • Extend Clips On/Off (Application Settings)
    • Insert/Overwrite modes
    • trim mode
    try some combinations as well and see what happens...
    Last edited by Aristotelis; 07-10-2008, 12:18 PM.
    Aristotelis Bafaloukos
    Systems Engineer, Video Editor, 3D Artist
    BEng (Hons), MSc, MBCS

    Ctrl+Alt+Delete

    Comment


    • #3
      Hi,

      What's the purpose of the 'Extend clips when applying transitions'?
      I can't apply any transition, if this mode is off...

      If I drag, say 'Dissolve' over the cut, I get a fade from/to black. (an orange triangle in the mixer area).

      If I click the button to set the Default transition, I get error in the status bar 'Data necessary to complete this operation is not yet available'. Bot adjacent clips have plenty of space to overlap.

      What I want is that the clips are NOT extended, but overlapped to accommodate space for the transition. E.g., if the total dissolve length is 2 sec, the whole project will become 1 sec shorter and one sec will be used from the end/start of the clips for the dissolve, while the current In / Out points are not changed, but become the first/last frame in the transition.

      I hope I manage to explain what I want with my average English :).

      Thanks in advance..
      HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

      Comment


      • #4
        When enabled, the clip durations are extended to cover the transition overlap. This results in the overall time not changing, so it's good for fixed-length projects.

        I'm pretty sure this is covered on the EDIUS Training site.

        Comment


        • #5
          Yes, thanks, I realized this, and it works when enabled.
          The question is how to make it work when NOT enabled and the project shrinks.

          Thanks.
          HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

          Comment


          • #6
            Originally posted by kiril View Post
            Yes, thanks, I realized this, and it works when enabled.
            The question is how to make it work when NOT enabled and the project shrinks.
            It's a checkbox option, you can disable it by un-checking the box.

            Comment


            • #7
              Whatever I select in settings, I am unable to add transition, when the mode is disabled (by the button, which I added to the timeline).
              Here is example. I use the upper, left hand button to change modes:
              vs
              In the second case I get fade to black instead of dissolve.
              HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

              Comment


              • #8
                I'm not sure what to tell you... it looks like it should work to put the transition between the two clips in the second shot.

                Oh wait... are you using VA tracks or split video and audio?

                Comment


                • #9
                  It's a weird issue which may or may not be a bug to do with separation of video from audio on separate tracks, but the current work around is as follows:

                  1. Select all audio and video around the cut point where the transition will be applied
                  2. Press CTRL+G to group it all together
                  3. Apply the transition (it should also apply the default crossfade and shorten your sequence accordingly)
                  4. Reselect the grouped clips
                  5. Press ALT+CTRL+G to ungroup

                  (It's probably a good idea to then regroup the individual clip components, or else future trimming will become more complex)

                  Comment


                  • #10
                    Split V and A.

                    Just tried the workaround, but doesn't seem to work - same result - Fade to black...
                    Also, tried with VA track - same thing.
                    Last edited by kiril; 07-15-2008, 01:02 AM.
                    HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

                    Comment


                    • #11
                      Actually, never mind my instructions - that looks to not be a 100% guaranteed resolution.. :/

                      EDIT: Yes, my instructions require a bit more tweaking alas to get it how you want it.

                      The easier method is to turn off Sync mode (Mode>Sync Mode). This will let you add your transition. But it could (and probably will) affect the syncing of any other tracks above and below..

                      Comment


                      • #12
                        Originally posted by GrassValley_KH View Post
                        Actually, never mind my instructions - that looks to not be a 100% guaranteed resolution.. :/

                        EDIT: Yes, my instructions require a bit more tweaking alas to get it how you want it.

                        The easier method is to turn off Sync mode (Mode>Sync Mode). This will let you add your transition. But it could (and probably will) affect the syncing of any other tracks above and below..
                        Worked! Thanks a lot!

                        Yes, other tracks get out of sync. May be the way it should work (kind of feature request) is that when you turn off 'Expand clips' sync mode is preserved, but the clips get overlapped.
                        For now I need to move manually the following clips on other tracks.

                        Thanks,

                        Kiril.
                        HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

                        Comment


                        • #13
                          No feature request needed - it's a known issue and it'll get fixed in a future release.

                          Comment


                          • #14
                            I'm afraid I found another strange behavior:



                            Now I click on Default transition or Ctrl+P and...



                            The transition is placed on the previous cut. In this case the two clips in the middle are actually result of one clip split in two.
                            HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

                            Comment


                            • #15
                              No, this is not strange...
                              Just move the cursor closer to the second cut before pressing Ctrl+P....
                              Aristotelis Bafaloukos
                              Systems Engineer, Video Editor, 3D Artist
                              BEng (Hons), MSc, MBCS

                              Ctrl+Alt+Delete

                              Comment

                              Working...
                              X