No announcement yet.

Tearing hair out with re-install

  • Filter
  • Time
  • Show
Clear All
new posts

  • Tearing hair out with re-install

    Hopefully this is just a setting problem- any suggestions greatly appreciated

    Had to out new motherboard into my computer yesterday - Installed Raptor RT2 drivers, then Edius 4, then updated to 4.6. Opened Edius, looked fine, but when I came to do some editing today found there was no video output from my raptorRT2 card - neither SVHS or composite.

    Tried loading an old project - still no output to external monitor as I played the time line. (recorder window ok though)
    Then tried inputting via my Sony HVRA1P from the DV out - device control was fine, but the player window just shower a frozen frame

    But the output displayed fine on my external monitor through both SVHS and composite outputs from the raptor.

    My computer has a Core 2 Duo processor, 3bg ram anda GForce 8600 grapics card with two monitors. Everything seemed to be working fine before the motherboard went south. I've tried opening and closing Edius, rebooting, uninstalling the Canopus DV driver and reloading

    The next step is to re install Edius I spose, but before doing that I'm hoping I've made a silly mistake in my setup

    Thanks, Michael

  • #2
    1) Start a new project or change your project settings and select Raptor-RT as your output device
    2) Go to Settings -> Hardware settings -> DVRaptor-RT -> Video Overlay settings and change the mode to none. Restart Edius and change the mode once again to update overlay. Restart Edius again and you should be fine...

    I hope that helps...
    Aristotelis Bafaloukos
    Systems Engineer, Video Editor, 3D Artist
    BEng (Hons), MSc, MBCS



    • #3
      All fine now - thanks muchly for the suggestion - I would never have worked that out for myself.

      Some good has come out of this though - Just read the sticky re the drive too slow messages and realised I hadnt posted my solution which has worked countless times over the last few years - just try capturing again. The drive too slow message usually comes in the first 5 mins, so when capturing a large file I wait for the message then try again. It always has worked for me on the second try. So I'll post this there and it might help someone