Announcement

Collapse
No announcement yet.

'Shaking' Edius HQ AVI's

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    It's not in the nVIDIA settings but in WMP-11. I successfully resolved this SHAKE problem in WMP-11 by opening up TOOLS / OPTIONS / PERFORMANCE TAB / set Video Acceleration MIDWAY between None and Full. Result-NO SHAKE!

    Intel DP35DP motherboard, NVIDIA 8800GT, XP SP5, Core 2 Quad 2.66, 2GbRAM, Dual MyBook eSATA Raid 0.

    Comment


    • #17
      Sorry to be coming into this one so late
      I take it the "Shaking" is a horizontal jitter between frames making the picture seem as though it has lost horizontal sync on the whole frame.
      The cause if it is the same as I had is the Nvidia driver for the 8800GT conflicting with "Quicktime"
      The Video plays OK in Edius using Direct3D9 but has the same "Jitter" if you use Direct Draw, so it was usable in Edius but other programs such as Smartsound could not play the HQ files!
      Any driver after 94.24 will exhibit this problem, as you cannot run an 8800 on the 94.24 driver I dumped it and went to ATI, smooth and stable

      Regards Barry
      Last edited by Bluetongue; 08-04-2008, 12:04 PM.
      Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
      GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
      Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

      https://vimeo.com/user2157719/videos
      Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

      Comment


      • #18
        Driver Update

        Hi Guys

        We have seen this problem on several systems using Qaudro FX cards 570 through 1500 & 1700 & also on GS mobile chips, it seems to happen after a software upgrade such as QT or WMPlayer 11. In one instance simply updating Windows Media runtime components, available for XP through Automatic Updates (seems to be available after update to MPlayer 11 is installed) fixed the issue. But in all other cases installing the latest Nvidia drivers has been the fix.

        So maybe give that a go & install the latest driver from Nvidia for your card.

        ATI cards also seem to work OK, however we have seen a situation where a HD2600 would not drive a single 1920x1080 display @ 32BPP whilst running Edius, the card would just shut the monitor down or reboot the system after 2or 3 minutes in Edius, all other programs seemed to work fine.

        Good luck Dave.
        Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

        Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
        www.nakedeyedv.com

        Comment


        • #19
          Originally posted by john_willman View Post
          It's not in the nVIDIA settings but in WMP-11. I successfully resolved this SHAKE problem in WMP-11 by opening up TOOLS / OPTIONS / PERFORMANCE TAB / set Video Acceleration MIDWAY between None and Full. Result-NO SHAKE!
          You just solved my problem I was having issues with watching a WMV Originally shot with a 1920x108024p encoded to 960x540 24p wmv the whole video shook a bit but the titling shook pretty bad in some parts. all other players including Edius played it fine. a quick note. if the slider bar is grayed out its because you have tweaked a setting under the advanced button. Click reset default and you can slide it to medium again. Thanks again!

          Gary.

          Comment


          • #20
            Originally posted by john_willman View Post
            It's not in the nVIDIA settings but in WMP-11.
            I successfully resolved this SHAKE problem in WMP-11 by opening up
            TOOLS / OPTIONS / PERFORMANCE TAB / set Video Acceleration MIDWAY between None and Full.
            Result-NO SHAKE!
            Perfect !

            It worked for me as well.

            Thank you :)
            .
            GESTOS PRODUCTIONS
            www.gpvideo.com.au

            Comment

            Working...
            X