Announcement

Collapse
No announcement yet.

'Shaking' Edius HQ AVI's

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 'Shaking' Edius HQ AVI's

    Hi all,

    All Edius HQ AVI's I open in Windows Media Player or other players are 'shaking',
    Anyone had the same problem (and solved it)?

    I thought using Canopus Playback Codecs Pack (v3.03), but there is a note not to install it if Edius is present.

    Thanks,

    Kiril.
    HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

  • #2
    BTW - Same thing with DVD, made with Edius, when played on the computer. On the DVD player it's Ok.
    HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

    Comment


    • #3
      Non-Canopus files and DVD's are ok?

      How is full-screen playback?

      Yes, Canopus Playback Codecs are playback only and are not needed when Edius is present. Theyre intended for non-Edius machines.
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        Originally posted by Rusty View Post
        Non-Canopus files and DVD's are ok?

        How is full-screen playback?

        Yes, Canopus Playback Codecs are playback only and are not needed when Edius is present. Theyre intended for non-Edius machines.
        Yes, all other files play Ok.
        AVI's, WMV, MPG... All plays fine.
        (Just finished watching 'Hair', if anybody remembers it:))

        I think that the two fields are displayed at different positions, if this makes sense...
        HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

        Comment


        • #5
          what is the field order of your HQ file

          if exported from a DV project, it should be lower field first

          if exported fro D1 or HD project, it must be upper field first

          right click the clip in Edius and check
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

          Comment


          • #6
            To add to Anton's post. You can change the field order of a clip when you right click on it.

            Try one of the files and then try the playback in edius to see if it improves.


            Mike

            Comment


            • #7
              Originally posted by GrassValley_MD View Post
              To add to Anton's post. You can change the field order of a clip when you right click on it.

              Try one of the files and then try the playback in edius to see if it improves.


              Mike
              Thanks for the replies, but... Let me explain the problem again:
              I have MTS file from AVCHD camera.
              Using the Canopus AVCHD2HQ converter, I convert to AVI. Note that the converter has no option to set field order, but the results are always top field first.
              Once I get the AVI file ready, I try to play it it Windows Media Player, for example and it's shaking.
              The same file plays OK in Edius!

              I used graphedit to check the codec used and it shows Canopus HQ Decoder, so I guess this is the right one...

              Kiril.
              HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

              Comment


              • #8
                Can you provide a small sample clip of the problem file?

                Comment


                • #9
                  Originally posted by GrassValley_KH View Post
                  Can you provide a small sample clip of the problem file?
                  Sure, here there are:

                  http://www.open-net.biz/edius/00140.avi
                  http://www.open-net.biz/edius/00140.MTS

                  Thanks!

                  P.S. Not so small, but the smallest I have...
                  HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

                  Comment


                  • #10
                    Crazy!... the .avi plays fine here!
                    Rusty Rogers | Films
                    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
                    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

                    An inglorious peace is better than a dishonorable war.
                    Twain - "Glances at History" 1906

                    Comment


                    • #11
                      Hmm, it's looking ok here too. To be sure, it's violently shaky at the start due to the actual camera not being on a tripod or steadicam.

                      I did notice frames being dropped in Windows Media Player, but that's not a sign of a bad video, just a slow machine (mine).

                      Comment


                      • #12
                        Originally posted by Rusty View Post
                        Crazy!... the .avi plays fine here!
                        Hmm! What decoder you use? Canopus HQ?

                        I tried now to play it with LightAloy and it looks Ok, thought the proportions of the frame are wrong, but it is not shaky.
                        I see a black strip in Windows Media Player on one of the frames, e.g. the frame is moving to the right, approx. 10%.
                        Used DSFMgr to reset DirectShow settings, but without success.

                        What can I do - uninstall Media Player may be?
                        Last edited by kiril; 07-10-2008, 12:32 AM.
                        HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

                        Comment


                        • #13
                          I'd sooner look to see if you have any freeware codec packs installed (e.g. K-Lite).

                          Get rid of those and see how it goes?

                          Comment


                          • #14
                            Originally posted by kiril View Post
                            Hmm! What decoder you use? Canopus HQ?

                            I tried now to play it with LightAloy and it looks Ok, thought the proportions of the frame are wrong, but it is not shaky.
                            I see a black strip in Windows Media Player on one of the frames, e.g. the frame is moving to the right, approx. 10%.
                            Used DSFMgr to reset DirectShow settings, but without success.

                            What can I do - uninstall Media Player may be?
                            This is an outside shot but worth trying. I have the same thing happening on my new computer I built with a GeForce 8500 graphics card. There is some setting in the graphics card software the will make it stop shaking. I use Picasa to catalog and name my HQ files. It shakes like crazy in there but in Edius it's fine. I am pretty sure it is how your graphics card is handling the interlacing of the clip (if it's interlaced). I can see what's in my clips in Picasa and still name the how I like but it is a pain. A few times I have tweaked my graphics card to make it stop but each time it comes back after re-booting....almost like the graphics card isn't saving the settings.

                            Try tweaking your graphics card driver a little and see if you can stop it. It worked for me....sorta. The same clips play fine on all my other computers in all apps....just not my new computer build so that tells me it is the graphics card and driver.
                            Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

                            Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

                            Comment


                            • #15
                              Originally posted by Philip View Post
                              This is an outside shot but worth trying. I have the same thing happening on my new computer I built with a GeForce 8500 graphics card. There is some setting in the graphics card software the will make it stop shaking. I use Picasa to catalog and name my HQ files. It shakes like crazy in there but in Edius it's fine. I am pretty sure it is how your graphics card is handling the interlacing of the clip (if it's interlaced). I can see what's in my clips in Picasa and still name the how I like but it is a pain. A few times I have tweaked my graphics card to make it stop but each time it comes back after re-booting....almost like the graphics card isn't saving the settings.

                              Try tweaking your graphics card driver a little and see if you can stop it. It worked for me....sorta. The same clips play fine on all my other computers in all apps....just not my new computer build so that tells me it is the graphics card and driver.
                              Well, I looked into all possible menus of the nVidia software and cannot see where is some setting to deal with interlaced (yes, my clips are - 1080i).
                              But it is clear that it is related to interlaced - everything else plays fine!
                              The problem appears only with Media Player (and all other programs using it's API's) and HQ files.
                              I am sure that I use the correct decoder - Canopus HQ decoder - GraphEdit shows it in the chain, and when played from inside GraphEdit - it still shakes.

                              I removed almost all third party decoders, reinstalled Media Player 11 and still no go.

                              Still, in Winamp, or LightAlloy it plays better (not shaking), but with "comb" effect.

                              What was your case - a black strip or ribbon and horizontal movement of fields?

                              Thanks a lot!


                              Kiril.
                              HVR 1VU, HG10 AVCHD, Edius 4.61, Software only, HP Mobile Workstation, XP SP2, 4GB RAM, Dual Core Duo 2.5 Ghz, Maxtor 1.5 TB Raid 0 over FireWire.

                              Comment

                              Working...
                              X