Announcement

Collapse
No announcement yet.

Procoder Express Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Procoder Express Issues

    Hello All,

    On updating to the latest version of Edius 4 I get the following error on installation:

    "An installation support file could not be installed. The system can not find the file specified."

    Then when I try to run Procoder Express from Edius it crashes.

    Any suggestions?

    Thanks,
    Allen

  • #2
    Go into the E4 folder and run the PCE exe file

    Comment


    • #3
      ya, finally tried that myself. Works that way.

      Is this an issue or is there something i should look at on my end?

      Comment


      • #4
        No, it just sometimes happen with the PCE install.

        Comment


        • #5
          Note

          you can check the installation disk,to find the "procoder express for edius" file,then installs it.

          Comment


          • #6
            Component Transfer Error

            I have just upgraded from Edius Pro 3.6 to 4. Everything seems to work as it should EXCEPT Procoder Express is not listed as an Export Option when [Print to File].
            When upgrading to Edius4, twice it come up with the error "An installation support file could not be installed. The system can not find the file specified." ( However, when I have upgraded Pro 3 in the past this same error used to appear and I have had no operational problems.)

            Within the Installation DVD - folder [Tools ] I have tried to run ProCoderExpress Setup.exe - and everytime I get Error Message :
            Component Transfer error
            Component : Common Files
            File group : System Presets
            File : <svSystemPresetsFolder>\
            Error: The filename, directory name, or volume label syntax is incorrect

            What do I need to do to get PCE listed when I [ Print to File ] ?
            FYI : There is no pce.exe file in my EDIUS4 Directory

            Comment


            • #7
              Originally posted by syqkaduna View Post
              you can check the installation disk,to find the "procoder express for edius" file,then install it.
              I'd do this to reinstall PCE.
              www.myvideoproblems.com
              Microsoft MVP in Digital Media

              Edius 4.61, NX Express, xp sp2

              Comment


              • #8
                This is exactly what I am trying to do.

                I have the Edius4 upgrade DVD, on it is a PCE directory with a file called ProCoderExpress Setup.exe .

                When I run this file - it comes up with [ Component Transfer Error ]

                Comment


                • #9
                  Try copying the folder containing the setup program to your hard drive somewhere and run it from there. Also try running the setup as Administrator.

                  Comment


                  • #10
                    I copied the folder from DVD into the C drive's EDIUS4 directory - same error.
                    I have admin. rights on my stand-alone dedicated PC - so not the issue.

                    I do have older versions of PCE on my PC C Drive's Canopus directory - A stand-alone version I purchased not long after PCE was first released ( many years ago ) and the other is the one that came with Edius 3 ( a couple of years ago ).
                    Could this be an issue ?

                    Comment


                    • #11
                      In case it's useful information to someone , I solved my problem :

                      First I downloaded and ran : ComponentTransferErrorFix.exe from the Installshield web site - Judging by the name of the fix, one would have expected this should have fixed the problem but it made no difference.

                      I then un-Install PCE for Edius - with no problem
                      I then un-Install PCE ( standalone ) - this crashes and comes up with error saying that it cannot open C:\Program Files\Installshield Installation Information\{84FCC59c..........}.

                      I then copied the PCE folder from the DVD, overwriting the whole
                      contents of the specific InstalLshield Information folder which was generating the error.

                      PCE then instantly started installing itself automatically.

                      I am operational again, except every time now after burning a DVD from the Timeline, when exiting PCE, at the [Finish] step I get a [ PCE is forced to close .... send details to Microsoft ] error.
                      Which I click "Don't Send" to and it returns me back to Edius OK. Something is still not 100% right.
                      Last edited by andris; 07-07-2007, 01:17 PM.

                      Comment

                      Working...
                      X