Announcement

Collapse
No announcement yet.

jumpy interface - sluggish performance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Given that the mp3 problems keep cropping up with users, would it not be a good idea if Edius pops up a warning when importing such files?
    Andrew Pinder
    www.chpv.co.uk
    Edius 9 with Blackmagic Intensity Pro 4k; Windows 10 (64 bit Pro); Gigabyte Z390 Aorus Pro; i9-9900K CPU; 32GB RAM;
    Asus GTX1060 graphics; RME Fireface800 audio; SATA RAID

    Comment


    • #17
      Thanks for the input, I'm very aware of mp3 and wma audio file limitations when editing, as I posted before, they were removed, and whilst there was a small improvement in timline response, as expected, the main issue still remains. I've run another memtest86 on my RAM, all good there too. I'm pretty stuck with this one, it all started after updating to 4.61, whilst in 4.54 all was OK.

      Is it possible that my use of EX1 footage is doing it? In 4.54 I converted my files to .mxf using clip browser, then imported those.

      Guess I might try messing with some HQ converted footage and see if the errors still exist.

      Paul
      Edius Edits at: http://www.vimeo.com/user781619/videos

      1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

      http://indiestereographer.blogspot.co.uk

      Comment

      Working...
      X