Announcement

Collapse
No announcement yet.

Upper Field Project Setting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upper Field Project Setting

    *********SOLVED************

    I took advice on the second page to update 4.5 with 4.61 and it solved this field issue. The files I am exporting are not blurry any longer.

    ************************************************** ******************

    I am an editor at a News Station and we use MPEG2 upper field files for everything, including editing. I am running into a curious problem with Edius and am hoping someone can help me solve it.

    When I import our MPEG2 clips into edius, Edius has no problem editing them... I can even export MPEG2 files with all the correct settings for the station without any problems. Props to Edius...

    The problem is this:
    When I export my footage looks like it has been antialiased. There is a soft blur on everything I export. When i do the same edit in Premiere Pro with the MainConcepts mpeg plugin I don't have this problem, the footage is crisp and clear.

    If I create a new project with a progressive timeline I lose the antialiased look and everything becomes crystal clear except now motion is jittery due to field problems.

    So I am hoping there is a way to create a new project with upper field since my only choices are lower and progressive. (I cannot change the stations use of upper field btw). Even if I can change this setting somehow and create an upper field project, I don't even know if it will solve my problems.

    Anyone else run into this problem?

    Thanks a bunch.
    Last edited by nmccarthy6; 07-01-2008, 07:10 PM.

  • #2
    A couple of things:

    - There is currently no 'upper field' preset for SD when using software-only. The only available preset is based off DV specs which are the odd-man out and use lower field. If you have EDIUS hardware, you can choose an upper field project preset (720x468 D1).

    - When you say 'soft blur' - how are you exporting your files? Which exporter are you using and what parameters are you setting?

    - How are you previewing the files to see the soft blur?

    If necessary, it might be useful to provide some sample clips to demonstrate the problem.

    Comment


    • #3
      blurring

      The files I import are encoded by Mobius hardware and have the following specs:
      Mpeg2
      Main Profile
      6Mb/s
      Constant bitrate
      Upper Field First

      When I edit and export from Edius I am using the following settings:
      Mpeg2
      6mb/s
      Constant bitrate
      Upper Field First

      I am playing these back from a Stradis Playback board (which is what we use to playback mpeg on air). I am playing it back from the stradis board and watching on a broadcast monitor.

      The files I export are watchable but they look like they have been antialiased or the software has added a soft blur to them and just to reiterate, i don't have any issues like this using premiere pro with the mainconcept plugin. And actually i can edit in Premiere 6 with an old b&m mpeg plugin and that doesn't do any blurring either.

      Additionally, I tried exporting the files I imported into a different format. We have an AVID team so I exported my timeline into XDCAM mxf files and they too looked like they had been antialiased. Which makes me think the timeline is in lower field and my source footage is always upper which is causing the problem.. but I am not positive since I have no way to switch it.

      Is it possible to edit the EPP file and change the field order manually? I tried switching the EPP file which designates 'odd' as the timeline field to 'even' and then importing but it didn't work....

      Thanks again

      Comment


      • #4
        timeline

        Heres a quick update I am noticing...

        Seems as if this is definitely a timeline issue... If I manually change a clips field order then my problem goes away...

        So, say i import one of my stations show files (ie. MPEG2, 6Mb/s Constant Upper) and right click the file in my timeline and switch the field to Lower Field or even progressive I can actually see the clip become clear in the Edius Source Monitor and timeline windows...

        Even though the image is now clear when i do this I obviously get major stuttering when there is motion on screen.... So I guess I am back to where i started,... No possible way to switch timeline into Upper Field without the hardware?

        Comment


        • #5
          Originally posted by nmccarthy6 View Post
          No possible way to switch timeline into Upper Field without the hardware?
          Correct. Not with EDIUS 4.x at least.

          Comment


          • #6
            Do you think I'm kind of stuck here? I am not finding anything that will force edius to see these files correctly without blurring the fields...

            Comment


            • #7
              You can either pre-encode the source files with the altered field order before going into EDIUS, or manually changing them one by one.

              Or use a hardware board to gain the Upper Field preset.

              Otherwise, there isn't much I can suggest at this stage. :(

              Comment


              • #8
                What do you mean by the suggestion: Manually Change them? Sorry, bit confused on that part.

                Comment


                • #9
                  Right-click, 'Properties' on each clip, as you did above.

                  Comment


                  • #10
                    Gotcha.. yeah problem is I get Video stuttering after I re-export... Is there a way around the stuttering?

                    Comment


                    • #11
                      Ah of course.

                      The stuttering is a reversed field order issue. I see this far too often. That rules out manually switching the source field order to get around the issue.

                      Which means that now, your only option is to recode the source prior to importing with EDIUS. It's possible to do this without introducing more loss, with an application called ReStream.

                      Of course, if you can have the source rendered out with Lower Field First, that's even better..

                      Comment


                      • #12
                        this reminds me of a problem with the initial release of Edius 4.5 where D1 clips would look soft in DV projects and many similar things vice versa

                        this problem does not exist in Edius 4.61
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                        Comment


                        • #13
                          Ah yes. That too - I need to remember that not everyone is necessarily running the absolute latest version. :)

                          Comment


                          • #14
                            Good Point... updating to 4.6 now... Thanks for the tip.. didnt even realize there was an update already.

                            Comment


                            • #15
                              Thanks guys... updating to 4.61 solved my problem. I updated my first post with the solution.

                              Comment

                              Working...
                              X