Announcement

Collapse
No announcement yet.

Video Output Plug-in Pack v1.21

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thanks, Kenneally!!
    MAIN SYSTEM: Asus P8Z68 DELUXE, Core i-7 2600k @ 4.6Mhz (stable), 32gb DDR3 1600 (1833 oc) Vengence RAM, 512gb SSD (OS and Apps Only), 256gb SSD Scratch Disk, 2TB Caviar Black SATA3 RAID Video Drive, Nvidia GTX 970 (oc'd), Windows 7 PRO 64-bit, all in a customized HAF-X case ... complete with holographic logo. [Air cooled into the low teens idle, 49c under heavy sustained oc'd load.] Dual 19" displays with 32" video monitor. ShuttlePRO.

    Comment


    • #17
      As for support of Photoshop/After Effects CS3 - it's looking likely that these will get support later in the year. (but not necessarily when the next version of EDIUS ships)

      The Edius 5 installation disc contains the plug-in pack version 1.22 dated 2008/08/07 which supports the following applications:

      3ds max 8
      After Effects CS3
      Combustion 4
      LightWave 3D 9.3.1
      Maya 2008
      Mirage 1.5a
      Photoshop CS3

      Comment


      • #18
        Could someone post a link to the plug-in pack please? I'm trying to get AE CS3 to work with my Storm board, but it keeps locking up. I did not have this problem when I was running Edius 3.X, but now with 4.x it no longer works.
        MAIN SYSTEM: Asus P8Z68 DELUXE, Core i-7 2600k @ 4.6Mhz (stable), 32gb DDR3 1600 (1833 oc) Vengence RAM, 512gb SSD (OS and Apps Only), 256gb SSD Scratch Disk, 2TB Caviar Black SATA3 RAID Video Drive, Nvidia GTX 970 (oc'd), Windows 7 PRO 64-bit, all in a customized HAF-X case ... complete with holographic logo. [Air cooled into the low teens idle, 49c under heavy sustained oc'd load.] Dual 19" displays with 32" video monitor. ShuttlePRO.

        Comment


        • #19
          CS4 After effects

          Can I use the CS3 Plugin that came with Edius 5 with CS4 After Effects. If so Is it a case of copying the plugin to the edius 5 directory?

          Cheers

          Allan

          Comment


          • #20
            You can, but I don't know what the level of compatibility will be like.

            Comment

            Working...
            X