Announcement

Collapse
No announcement yet.

Solved one problem of HDV capture.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Imagine Video
    replied
    If you go into device manager and DISABLE the STORM You can capture HDV from the other firewire port

    Then - I use to enable storm in devise mangaer -RE BOOT and then start a SD 16:9 project import my HDV footage - EDIT with realtime SD OUTPUT VIA STORM s-video to sd monitor then when it came to make sd dvd Just do it and for Bluray change project settings to HDV 1440 X 1080I and RE jig any pixel based effects - Like PIP and 3D PIP

    Cor what a FAF - I bought an NX in the end..........................;-)

    Leave a comment:


  • THoff
    replied
    One other thing you could do is create a second Hardware Profile in Device Manager that does not include the drivers for the Storm.

    You could then select the non-Storm Hardware Profile at boot time if you know you will be doing HDV captures. This would keep you from having to manually disable and re-enable the device.

    Leave a comment:


  • tingsern
    replied
    Ah - I forgot that the original author wanted to capture HDV ... and Storm is a SD only system. Yes ... thanks.

    Leave a comment:


  • GrassValley_KH
    replied
    The FireWire port on the DVStorm board is not OHCI compliant, and thus, cannot ingest HDV streams.

    Leave a comment:


  • tingsern
    replied
    Storm has its own Firewire port - if I remembered my old Storm - before I traded in for the NX. IF so, why bother to use another Firewire card then?

    Leave a comment:


  • MT02MHT
    started a topic Solved one problem of HDV capture.

    Solved one problem of HDV capture.

    I hope my discovery will help others in this forum.
    I am using 4.61 and capturing from a Sony Z1.
    In my PC I have installed a firewire card and a Storm 2 card.

    Every time I captured HDV the footage had signs of drop-out and ran slightly faster than normal. I gave up trying to use HDV.
    After reading a recent post
    http://ediusforum.grassvalley.com/fo...ead.php?t=5215
    I re-visited my problem. I ensured all the settings listed in the thread were correct but still it did not resolve the problem.
    After much trial and error I discovered that disabling the Storm card in Control Panel/System/Hardware/Device Manager cured it.
    It seems you cannot have the firewire card and the Storm card both enabled together.
    I can now capture HDV. Hurrah!
    Mike T
Working...
X