Announcement

Collapse
No announcement yet.

Application Error on shut down of Edius

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Application Error on shut down of Edius

    We are getting this error when we shut down Edius with this project only...


    "The instruction at "0x0f0dabd2" reference memory at "0x34afe744". The memory could not be "read"
    Click on ok to terminate program"


    It is only on this project, we have saved it with a different name and still get the error. Any suggestion?
    tdtinker
    tdtinker
    3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
    1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
    New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
    Edius 8.5
    www.actvp.com

  • #2
    Can tell us what project this is? SD / HD? Screen size? etc, etc.
    TingSern
    --------------------------------------
    Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

    Comment


    • #3
      DO you have newblue plugins installed?
      Steve
      EDIUS Trainer, Grass Cutter Gold
      A proud EDIUS EDITOR
      For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

      Comment


      • #4
        I'm having a similar problem which only started after I installed the NewBlue VST plug ins. The video plug ins didn't create this error.
        Is there a solution?

        Comment


        • #5
          The project is 4X3 SD. It has been a project that we have been working on for 6 months. We just save it by using different dates. The problem just started last week, and it is the only project this happens. We have not installed anything new in months.
          Thanks for any help.
          tdtinker
          tdtinker
          3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
          1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
          New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
          Edius 8.5
          www.actvp.com

          Comment


          • #6
            This used to happen to me, but has stopped since complete computer reinstall of windows and everything else including 4.61.

            Very odd

            Paul
            Edius Edits at: http://www.vimeo.com/user781619/videos

            1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

            http://indiestereographer.blogspot.co.uk

            Comment


            • #7
              What is strange is that it is only this one project, I was hoping to hear from someone from tech support.
              tdtinker
              tdtinker
              3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
              1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
              New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
              Edius 8.5
              www.actvp.com

              Comment


              • #8
                You won't hear from tech support here - you have to contact them..

                Comment

                Working...
                X