Announcement

Collapse
No announcement yet.

What's wrong with my PCE settings?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Philip
    replied
    Originally posted by antonsvideo View Post
    could it be that you used unconstrained bitrate

    use constant bitrate or constrained bitrate
    I am pretty sure that the default was unconstrained but why would a 512kb setting be unconstrained. Shouldn't a 512kb bit rate be constrained to....oh I don't know.....512kb. That's why it is called 512kb isn't it. When I encoded my HD clip to DVAVI and then encoded it was the normal file size of about 5mb.

    Just seems silly to have a 512kb bit rate that is unconstrained and doesn't limit itself to 512kb.

    I will make sure to use constant or constrained from now on.

    Leave a comment:


  • antonsvideo
    replied
    could it be that you used unconstrained bitrate

    use constant bitrate or constrained bitrate

    Leave a comment:


  • Philip
    started a topic What's wrong with my PCE settings?

    What's wrong with my PCE settings?

    I have a short 1 minute 15 second trailer clip I created from a Canopus HQ 1440x1080 timeline. I set an in and out point and rendered via PCE to a Windows media (music and effects option) 512kb file. In the custom settings all I changed was the frame rate to 29.97. All other settings were left at default. The end result was a 29 meg file. Shouldn't a 512 wmv file that is 1:15 long be about 5-6meg at the most?

    I have tried encoding the timeline to a single HQ file and it was a little smaller but still 26 meg.

    If I change the project settings to SD 16x9 it encodes to under 5 meg which sounds like the right size.

    I know if it is squeezing to 512 file from an HD timeline there is more to work with but shouldn't it still be squeezing down to 512 size?

    This has me a little puzzled.
Working...
X